Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: UNMOUNTABLE_BOOT_DISC i need help!




  1. #21
    Join Date
    Jun 2003
    Posts
    195

    Default

    I just reread the error and am still trying to fix it.

    It was NTLDR is missing. I read the fix off google and am going to try that.
    If not, I am just going to save what I can by putting it into one of my other machines and seeing if I can save anything.
    It is an OLD maxtor drive (wifeys computer, come-on ;) )
    Thats why it has corp, and I have registered versions of xp, xp pro, on my 4 machines. She plays solitaire, and checks email, who hoooo.
    I backed up all her school stuff and other stuff a little while back since I went wireless. She doesn't know it yet, I am letting her sweat a little. ;) Teach her to do it on her own.

    Anyway, I am working on it. I'll let you know what happens, or post if I need some more help.

    Thanks again,
    Chez
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  2. #22
    Join Date
    Jun 2003
    Posts
    195

    Default

    I tried the powermax disc and tried to fix it, nothing. put it in my computer and it won't show anything is on it. made a new folder and saved some pics to it, and that worked. shut it down, restarted, went back to see if the folder was still there, it is, but nothing else shows up.
    Weird as can be.
    Whatever, its dead. I got a new 15gig from a 3yr old rma I did a couple months ago on a 10gig and they sent me the 15gig. couldn't believe they actually sent me a new drive. I even had opened up the old one and everything. Whatever, I got a new drive out of it and a bigger one at that. Useless to me, but PERFECT for the wifeys computer. Corporate editition, and solitaire is her setup!!!

    Chez
    SFlower/Kingwin TT-201AB-W 3 window 12 bay Black/Gold ~
    Antec 480Blue modded+UV blue sleeved-hshrink from Pc-perfomance
    A7V8X Deluxe Rev. 2.0 - 2500+ Barton ~ Aero 7+ OR TT 11 Xaser w/ TT fan tube
    MSI Ti4200-VTD8X 8X AGP w/Zalman h-pipe cooler ~ Geil 2 x 512 Cas 2.5 6-3-3-2t w/Blue HS
    WD120JB 7200 8mg Cache ~ Maxtor Quantum Fireball 60GB
    Lite-on 48x24x48x16x CDRW-DVD Black ~ Aopen 56x Cdrom Black
    Enermax 3.5" Fan controller A3FATR2 ~ Round UV Blue cables/Silver braid
    2x12” UV/Blacklight CC Sound/on-off/PCI switch ~ 2x12” Thtake Blue CC Sound/on-off/PCI sw
    ALL wires UV Blue sleeved + Hshrink - Cornea CT 1904 19" LCD BLk/Slvr ~ Microsoft™ Windows XP Pro

    Knowledge is POWER

  3. #23
    Join Date
    Nov 2002
    Posts
    315

    Default

    Drives can do some weird stuff. Have u tried to write zero's accross the drive with thepowermax util then run the powermax diag on a burn in cycle to see if it gives an error code?

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •