Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Sound card




  1. #11
    Join Date
    Jun 2003
    Posts
    17

    Default

    maybe i should try puting it on 3 IRQ or not to give it IRQ at all
    what do you think?and allso my freind will gimme to try a cheap sound card i dont think its SB and then ill see

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya never know and someone else may come along with a fix for it.

  3. #13
    Join Date
    Jun 2003
    Posts
    17

    Default

    well i changed my IRQ to difrent numbers dint help
    u think i should try moving my sound card to Slot 2 even if it sayis on manual
    that slot 2 is in use? and i Thank you very much for the help u gave me till now you are a good person :thumb:

  4. #14
    Join Date
    Jun 2003
    Posts
    17

    Default

    and how can i know exacly what sound card i got?

  5. #15
    Join Date
    Jun 2003
    Posts
    17

    Default

    Wiggo You go a clue whats
    Intel(r) 82801BA/BAM AC'97 Audio Controller?$^%#??
    Cuz ive tryied Disabling that AND THE GAMES Work Great
    WIth Sound!! woohoo i hope it wont destroy anything
    But the games work good YEY thnx for all the help m8

  6. #16
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    though Wiggo is the best man to tell you wat it is but i feel that it is the on-board sound that you have.
    you seem to have installed the other sound card without disabling your onboard sound and that is wat seems to have effected your gaming performance.
    disabling the on board sound won't harm you cos you already have a different sound card installed.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #17
    Join Date
    Jun 2003
    Posts
    17

    Default

    ok thnx for everything my games work much better
    still in Enter The matrix if i got p41.5 512 RDRAM ti4400
    most of the game wroked great but at a giant places
    i had pc lags is it ok? i think i just need to upgrade my
    proccesor or smthing anyway im very happy now and
    thanx for all

    oh and i just disabled that Onboard sound
    should i uninstall it?

  8. #18
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Those older P4's below 2GHz always "feel" sluggish due to their architecture but your's is a socket 423 thus it will make it very difficult to find a quicker CPU to upgrade too without swapping the mobo as later P4's are socket 478.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •