Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: omega drivers and bf1942




  1. #1
    Join Date
    Feb 2003
    Posts
    346

    Default

    Has anyone ever noticed any compatibility problems between the omega nvidia drivers and bf 1942? the only change i can think of that i made recently was installing the omega drivers, and now when i try to run bf1942 the splash screen appears, but then windows beeps and the game doesnt start :confused: Anyone got any ideas

    [edit] the screen does turn black as if the game was about to start before it beeps and quits [/edit]

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    i just added the allow all refresh rates fix in the tweaktown guide, and now it gets to the logon screen for a second before crashing to desktop :mad:

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sounds like ya better go back to the nVIDIA drivers.

  4. #4
    Join Date
    Feb 2003
    Posts
    346

    Default

    Last night I tried one last thing before I was going back to the Nvidia drivers and I removed the RefreshForce fix entirely :( But then BF1942 started working again :D :woot:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •