Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Really Slow Performance




  1. #11

    Default

    in that case th onboard is probly better, not sure what it is though, not too familiar with that board.

  2. #12

    Default

    did that work??

  3. #13
    Join Date
    Jul 2003
    Posts
    13

    Default

    Sorry, i've been a bit busy and i have to go outta town tomorrow for work. But after that's done I will do it and find out. Fingers crossed :)

  4. #14
    Join Date
    Jul 2003
    Posts
    13

    Default

    It has improved my fps, but not significantly. One thing i'm noticing is that i get these little dots in games, like in the seam of joined vertexes or something. If you know what i mean. It might be software related, a format might be in order? One things for sure, this crap onboards sound is like way better than the pci128 heh.

  5. #15

    Default

    ya i thought it would be. you say u see lil dots. are they all different colors? the most common effect of ocing your vid card too far. have you overclocked yur vid card by chance?

  6. #16
    Join Date
    Jul 2003
    Posts
    13

    Default

    ohhh ok then, no i haven't overclocked it, and yes they are all different colours, the cpu and ram are running at 250 and 513 respectively

  7. #17

    Default

    do you have a spare vid card around or one you could borrow because maybe your vid card is causing some problems.just pop in another one and see what it does. it would be reassuring if u could make sure that it isnt the video card.

  8. #18
    Join Date
    Jul 2003
    Posts
    13

    Default

    yeah i don't really have one i can borrow unfortunately, i'll try and get one

  9. #19

    Default

    u dont need to go buy one though, just find one or borrow one just to test if that whats wrong, or see if somewhere could run a diagnostic on the vid card.

  10. #20
    Join Date
    Jul 2003
    Posts
    13

    Default

    Well i have postprobe, so i might boot that up and check out the video ram etc. I think it's called postprobe, something like that, ehehe

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •