Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: 8RDA+ and Barton 2500




  1. #1
    Join Date
    Apr 2003
    Posts
    45

    Default

    Hey all,

    I just bought a Barton 2500 chip and an EpoX 8RDA+ mobo and tried to install it. The thing is, nothing will power up and the mobo flashes the FF post code at me (Boot attempt).

    What's going wrong here? I've heard that the 8RDA+ needs a BIOS update to support the barton core chips, so I switched in a friend's 2400 chip and it still gives me the same post code. Everything else is plugged in correctly, as far as I can tell.

    Please help!
    AMD 2500+ Barton @ 2.0 gHz
    EpoX 8RDA3+
    512MB Corsair XMS PC3200
    ATI Radeon 9600 Pro w/Cat 4.7's
    SB Audigy
    WD 7200RPM 80GB HD w/8 MB cache
    MSI Dragonwriter CD-RW
    Pacific Digital DVD-ROM

  2. #2
    Join Date
    Apr 2003
    Posts
    45

    Default

    Nevermind. I just read another thread which said the 8RDA+ can't handle Corsair XMS 3200 (and it has problems with any pc3200 speed ram period), which is what I have.

    What do people suggest as the best option? I've seen suggestions for the EpoX 8RDA3+, but Newegg doesn't seem to stock it yet.
    AMD 2500+ Barton @ 2.0 gHz
    EpoX 8RDA3+
    512MB Corsair XMS PC3200
    ATI Radeon 9600 Pro w/Cat 4.7's
    SB Audigy
    WD 7200RPM 80GB HD w/8 MB cache
    MSI Dragonwriter CD-RW
    Pacific Digital DVD-ROM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •