Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Lots of beeps at bootup and nothing else.




  1. #1
    Join Date
    Sep 2002
    Posts
    78

    Default

    Help please.

    I have an AMD 1700XP running XP Pro on a 40 GIG Maxtor HD and its worked with no probs for about a year.

    I decided to try Windows 2000 so I bought a new 40 gig Seagate and replaced the Maxtor, loaded the Win 2000 CD and switched on, all I got was a lot of beeps and nothing else. I checked all the connections and tried again with the same result. I had to remove the Video card to replace the HD, I refitted that, still lots of Beeps and nothing.

    I reinstalled the original HD with XP Pro, in fact returned everything to what it was originally, booted up and the same result , lots of beeps and nothing else.

    I've obviously screwed up something, can anyone help please.?

  2. #2
    Join Date
    Sep 2002
    Posts
    78

    Default

    Hold everything!!

    After sitting down , having a couple of beers and thinking through the problem, I checked everything again and BINGO.

    The bloody Video card wasn't quite seated properly, I removed and reinstalled it and all is well.

    I know you guys would have solved it for me so thanks anyway.
    Regards
    Al

  3. #3
    Join Date
    Jul 2003
    Posts
    33

    Default

    :devil:
    LOL
    I think U had more then Beer
    LOL
    Had same problem once go figure :thumb:
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    glad you figured it out :cheers:
    I've gone too far and need to move on!

  5. #5
    Join Date
    Sep 2002
    Posts
    78

    Default

    Thanks MiniB...:cheers:

    Read what I wrote Brian...the beers were after I worked on the PC, working on Puters to me is like driving a vehicle, neither mixes well with booze....:confused:

  6. #6
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Yep, thats why you NEVER work on a pc while drinking, or while drowsy :p

  7. #7

    Default

    just for further knowladge, the beeping was probably the motherboards error code.....check the motherboards website for the de-coder thing.....usually they have something like
    2 quick beeps=no keyboard
    1 quick beep followed by 2 long beeps=no harddrive
    etc. etc. etc.
    :afro:

  8. #8
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Quote Originally Posted by amd_man2003
    Yep, thats why you NEVER work on a pc while drinking, or while drowsy :p
    So should i get a Designated Technician from now on?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •