Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: A7N8X DEL random lockups boot probs




  1. #1
    Join Date
    Jul 2003
    Posts
    418

    Default

    My new computer in my sig is having problems booting and locking up all the time now.

    I have tried a lot of things and don't know what to try next.

    I noticed it happened a lot more when I changed the CPU external frequency to 200. So my memory would be running 400mhz which it is rated at.

    I am not sure what else to try. Any ideas?

    Chez

    I have my FSB jumper on my mobo set at 200 as well. All my stats are in my sig.

    THANKS

    PROBLEM SOLVED, THANKS

  2. #2
    Join Date
    Dec 2001
    Posts
    320

    Default

    does the system run at the rated specs??? because you seem to have it overclocked a bit....

  3. #3
    Join Date
    Jul 2003
    Posts
    418

    Default

    I haven't overclocked it yet. I backed the FSB off to 198 and its solid and ran a 17, 533 last night.
    Read my post on the A7N8X multi thread. It has the rest.

    That was all I need to change. It screams now and I haven't even overclocked it. With super loose ram timings, cheaper ram, and SPD, and optimal settings.
    So I still have headroom.

    Chez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •