Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Hard Drive Swap




  1. #1
    Join Date
    Mar 2003
    Posts
    208

    Default

    I am stumped with this one.
    I installed XP PRO on a friends rig and everything seemed to be going fine, after formating the drive and copying the nessesary files the install rebooted the system and when it came back up I got a "NTLODR cant start" message that was accompanied by "CANNOT ACESS DISK (1) bla bla bla bla yada yada bs."
    So I changed the hard drive out with one that I know works{pulled from a working system} and low and behold it did the same thing. I have tried the settings in every configuration ie.. master/slave/cable select to no avail.
    What next?

    Thanks
    Night
    Hope this helps
    Night

    _____________________________
    First name Middle init. Last .

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Since you have eliminated the drive as being the problem, you've already narrowed down the search. I'd probably check into either a bad IDE cable or a blown IDE channel on the mainboard. Try the cable... they're cheap.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •