Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: cant start!




  1. #1

    Default

    i was using my 2nd comp and i went to shut it down and it got to the last screen and it locked and would not shut down, i restarted it and it got to my bios screen and locked. restarted again and i got into windows and tried to shut down again and it wouldnt shut down again, so i got fed up and just fulled out the power cord. after that when i try to start it i get nothing. i press the power button and there is no power going to the box. not a peep out of a fan or anything. is it possible that its the power button or a possible bad connection.

    oh yeah heres the specs:

    ECS k7S5A
    900mhz athlon t-bird
    128mb pc 133
    gf 2 mx200
    300w psu
    20gb hd

    let me know if you need to know more. cheers

  2. Default

    do you have one of those switches on the back to flip? every now and then mine goes down and I have to unplug the system and reset the button and then plug it back in and it works. But I've never had the system stall.

  3. #3

    Default

    are you talking about the on/off switch on the back of some psu's. because this one doesnt have one. or are you talking about the reset button on the wall socket? cuz that socket doesnt have one either.

  4. #4
    Join Date
    Nov 2001
    Posts
    341

    Default

    Did you unplug the power cable to your mainboard and then pug it back? Perhaps you could use a multi-meter to see if its the PSU.
    "Make FPS, not war"

  5. #5

    Default

    i unplugged the psu from everything and plugged it back in.i dont think its the psu but it never hurts to check so ill do that

  6. #6
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    I use that board (pro version) for customers machines alot, over 20 of them so far. Contrary to popular belief, it is actually a good board. Reset the cmos (jumper between agp and battery). Make sure you are using version 8.15a or b of the chipset drivers preferably b. Especially if you are using win xp. If you don't, major problems like this and other stupid stuff will happen. It is common practice for relying on the os to have proper chipset drivers.
    I had this one guy that wanted his machine with no os. He started to become very troublesome after having similar problems. Turned out that when I specifically told him the first thing to do was autoinstall the drivers from the disc I gave him at first desktop after os install, he (thinking he was smart or something) ignored me completely. Most importantly is the agp drivers. And even lied to me about the drivers and demanded his money back(he threw the disc out). Well I finally got it through his head that he caused his own problems and buying more hardware(he bought a new hd, ram, and gfx card) to diagnose software problems was his own fault.

    Hope this sad story can help you, be sure to post back.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  7. #7

    Default

    tried reseting cmos and still no luck, i would try the drivers but i cant get the ***** to start. what ill have to do is use the psu from my main rig and see if its that psu thats dead. thanks for the help and keep the suggestions coming, ill try anything.

  8. #8

    Default

    ok ive done some more troubleshooting and heres what i came up with. The PSU is good and works with my other rig. the power button also works with my other rig so its not that. ive tried running it just barebones too and it still doesnt spark up. this sucks. well if you can think of anything ive missed let me know. thanks

  9. #9
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Well hopefully you didn't kill your board or CPU by pulling the plug on it...not a good idea.

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  10. #10

    Default

    Well hopefully you didn't kill your board or CPU by pulling the plug on it...not a good idea.
    i agree it wasnt a good idea but how else was i supposed to shut it off?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •