Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: PC shutting down




  1. #1
    Join Date
    Oct 2003
    Posts
    53

    Default

    Hi,
    I am running a P3 450MHz machine on win xp pro, had no probs for over a year now but recently the machine used to make a load noise (fan possibly?).Then sometimes it automatically restarts, other times it just shuts down by itself. when it does shut down by itself the only way to switch it back on is switch the mains off for about 30seconds and then on again.
    Any ideas as to what the problem may be? is it dodgy fan, dodgy psu or some other issue?
    Thanks

  2. #2
    Join Date
    Sep 2002
    Posts
    536

    Default

    Could be heat related especially if you had a fan go out or if they are very dirty.

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    When was the last time that ya gave ya system a good dust clean out? :?:

  4. #4
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by lionofjudah
    Hi,
    I am running a P3 450MHz machine on win xp pro, had no probs for over a year now but recently the machine used to make a load noise (fan possibly?).Then sometimes it automatically restarts, other times it just shuts down by itself. when it does shut down by itself the only way to switch it back on is switch the mains off for about 30seconds and then on again.
    Any ideas as to what the problem may be? is it dodgy fan, dodgy psu or some other issue?
    Thanks
    Also did you make any recent changes to the system (hardware, software, or CMOS setting Change)?

    How much Ram are you using?

    P.S. If you want to clean your hardware buy a can of compressed air at Wal-mart. It does a quick but good job.

  5. #5
    Join Date
    Dec 2002
    Location
    Western face of Mt.St.Helens
    Posts
    3,060

    Default

    If, in my oppinion, ya haven't made any hardware changes lately,
    i'ld suspect & than test your PSU(power supply).Otherwise, i'm suprissed ya even got XP to run without upgrading the entire
    prehistoric sytem.
    What size and make is your Harddrive?
    Happiness isn't something you experience; it's something you recall.

  6. #6
    Join Date
    Oct 2003
    Posts
    53

    Default

    i agree it's been some time since i gave the system a good clean with the old air spray - prob 3-4months. my hard drive is 80Gb maxtor 7200rpm. I haven't changed any hardware nor any cmos setting etc in ages (well at least a year).
    And yes I know my system is outdated but no money to sort out new one. Need to qualify first and then get a proper job with proper money after.

  7. #7
    Join Date
    Oct 2003
    Posts
    53

    Default

    after some tweaking in msconfig pc not shut down since, I've added few extra fans in my system last night and gave it a good clean but it still made that nasty whirring noise - maybe my cpu fan is faulty? or maybe the psu fan? Don't know what the problem could be. Any other ideas?
    Thanks :thumb:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •