Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GTA Vice City + New Radeon Drivers not working 4 me.




  1. #1
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    I just installed the new ATI Radeon drivers (ver 6.14.10.6396) for my ATI Radeon 9800 video card that I have in one of my computers. Most everything was fine until I fired up GTA Vice City. Is anyone else having this trouble with those drivers combined with the game? I'm not sure if I should roll back the drivers or mess with more settings. I using Win XP Pro for an OS.


    Heres a screenshot of what happens when I start the GTA Vice City game.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Some ppl just have no consideration for others when uploadin' files as not everyone can get (or afford in some cases) broadband (but I fixed it). :rolleyes2

    Have ya checked the IBCAKB? :?:

  3. #3
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by Wiggo
    Some ppl just have no consideration for others when uploadin' files as not everyone can get (or afford in some cases) broadband (but I fixed it). :rolleyes2

    Have ya checked the IBCAKB? :?:
    I remember Dial-up days :snip:. What an awfull memory. It was kinda like a day in the dentist chair.

    Sorry bout the file size. Had to go fullscreen in this situation and I'm a newbie to Screen hunter pro.

    IBCAKB?:confused:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •