Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Your help is needed, Wierdest error ever!




  1. #1
    Join Date
    Aug 2003
    Posts
    8

    Default

    I have been getting this error a awful lot latley with random programs . Mostly games .


    I noticed though when i change my settings to COMPATIBLE WITH WIN 98 they don't bomb.


    I am running a
    ASUS P4-E-800 DELUXE
    P4 3.0 GHZ 800 FSB
    512 x 2 sticks of KINGSTON HYPER X DDR 400 MEMORY
    2 RAPTOR 10,000 RPM DRIVES
    RADEON 9800 PRO 256 MB version


    And everything is water cooled.


    I was curious what is the problem or what could be the problem?

    I have reinstalled windows clean 2 times and I am not sure why I get this .

    Attached below is a screen shot of the error.

    Thanks if anyone can help me , I will greatly appreciate it.

    [Edit by minibubba: whoa there fella, that pic was just a bit big don't you think? Edited for those on dial-up and with-out massive resolutions]

  2. #2
    Join Date
    Nov 2002
    Posts
    442

    Default

    You might want to try looking at the error codes and go to the M$ knowledge base web site, there is a lot of use full information there, also they post known bugs with games and such

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That error points to a hardware failure which is likely caused by a device driver or lack of voltage.

    Ya don't have any fans powered by the mobo do ya? :?:

  4. #4
    Join Date
    Aug 2003
    Posts
    8

    Default

    No , 0 fans powered by the mobo. Im curious as to why.... I am running a 500 watt power supply... All the fans power from straight connectors. Not 1 fan goes to the mobo.

    I changed the voltage to my memory and did a clean install of windows . The sticks of memory I run ask for 2.6 V so i manually set the bios to 2.65 seeing thats the closet setting they had to 6.

    The other was 2.7

    Im curious anyone know what the proper voltage in the bios is for a RADEON 9800 PRO 256 MB version?



    minibubba: Sorry about that , I won't let that happen again.

  5. #5
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    did you try setting paging file to none and then setting it back to your desired size?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  6. #6
    Join Date
    Aug 2003
    Posts
    8

    Default

    Quote Originally Posted by asklepios
    did you try setting paging file to none and then setting it back to your desired size?
    No but I will try that now.

    Any tips on why this might be the reason or how this should help? Im rather curious.

    BTW what should my page file size be?

    I have 2 sticks of 512 MB ddr400 Memory.


    Thanks , for the help.

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Just let Windows handle the file itself to start with (then read PI's XP Tweak Guides) but I'd suggest that ya give Memtest86 a run (just a hunch).

  8. #8
    Join Date
    Aug 2003
    Posts
    8

    Default

    Quote Originally Posted by Wiggo
    Just let Windows handle the file itself to start with (then read PI's XP Tweak Guides) but I'd suggest that ya give Memtest86 a run (just a hunch).

    Sorry to sound like a noob but whats the url to PI's tweak guides? I did the step you told me about.

    I was curious if you also happen to know whats the proper voltage on the Radeon 9800 PRO 256 Mb version.

  9. #9
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •