Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: system automatically restarting, no error, no warning




  1. #11
    Join Date
    Jan 2004
    Posts
    82

    Default

    Good choice on RMA'ing the Memory. Though the Computer store down here (ComputerSonics) says you have to have all Packaging...Anyways. Andy. What's wrong with your progs?

  2. #12
    Join Date
    Jan 2004
    Posts
    4

    Default

    To be honest, I have not got a clue. I recently upgraded my system to the configuration shown below, installed WinXP Pro, and from the start, I was getting blue screens and system errors.

    I narrowed it down to the generic 4 port USB 2.0 card that I was using, so I ditched it, did a rescue install of Windows, and reinstalled the drivers.

    Now all I get are application errors (sometimes leading to blue screen crashes, other times not). I think I may have a problem with the file system. I noted the last few errors and it seems to be something to do witht he file system. I checked the second hard drive (where I keep most applications) with Sandra, and for each partition, it is showing no cylinders!!! I think I'll try a complete reinstall and reformat and see if that helps...
    1.1GHz T-Bird, ASUS A7N8X, 1GB Crucial PC3200, 30GB and 60GB HDD, ASUS V9560TD GFX 5600 graphics. Win XP SP1. Not yet oveclocked, needs to run stably first...

  3. #13
    Join Date
    Jan 2004
    Posts
    82

    Default

    Yeah, I would do that, I have never in all of my time, seen a SUCCESSFUL rescue.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •