Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: I/O problem....




  1. #1
    Join Date
    Sep 2003
    Location
    ITALIA!!!!!!!
    Posts
    95

    Default

    Hy guys.
    Something like 2 monthes ago I bought an asus p4p800 deluxe... everything went fine after installation:) 'till now: I tryed to install the intel application accelerator, but it wouldn't work because of an incompatibility problem.
    I then checked my I/O Controller version with the intel chipset identification utility and it displayed '82801EB/ER (ICH5/ICH5R)'.
    Next I compared this result with the System Requirments section in the intel application accelerator raid edition 3.5 readme.txt file and it perfectly matched!:scream: I really can't find out what's the problem... pls help!

    thanks for the attention...
    cheers,
    mad_alfred.
    Alfred's PC: Cpu: Pentium 4 Northwood 2.0Ghz (FSB 400Mhz) @ 2.8Ghz ( 27-35°C)
    Ram: 512 Ddr pc 2100 @ 333 Mhz
    VPU: Hercules 3d prophet 9800Pro
    Audio: terratec 5.1
    HD: Maxtor 80GB S-ATA ( WindowsXP Pro SP1)
    Maxtor 40GB IDE ( Windows 2000 - Mandrake 10 )
    Apple iPOD 10GB
    Mb: asus p4p800 deluxe
    Alfred's PC 2: AMD athlon 1500+ palomino 1.33Ghz ( can't oc cuz mobo's crappy)
    ram: 512 pc133
    gpu: stupid GeForce 2 MX/MX 400
    HD: Maxtor 60 Gb IDE
    OS: Windows XP Home
    Alfred's Crappy laptop
    Toshiba satellite 1620CDS
    HD: new Samsung 40Gb
    OS: windows 2000, freebsd 5.0

  2. #2
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    can you give us the exact error you are getting?
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  3. #3
    Join Date
    Sep 2003
    Location
    ITALIA!!!!!!!
    Posts
    95

    Default

    Quote Originally Posted by asklepios
    can you give us the exact error you are getting?
    yes: "Incompatible Hardware. This software is not supported on this chipset. "
    then it just asks me if i want to view the readme.txt.
    Alfred's PC: Cpu: Pentium 4 Northwood 2.0Ghz (FSB 400Mhz) @ 2.8Ghz ( 27-35°C)
    Ram: 512 Ddr pc 2100 @ 333 Mhz
    VPU: Hercules 3d prophet 9800Pro
    Audio: terratec 5.1
    HD: Maxtor 80GB S-ATA ( WindowsXP Pro SP1)
    Maxtor 40GB IDE ( Windows 2000 - Mandrake 10 )
    Apple iPOD 10GB
    Mb: asus p4p800 deluxe
    Alfred's PC 2: AMD athlon 1500+ palomino 1.33Ghz ( can't oc cuz mobo's crappy)
    ram: 512 pc133
    gpu: stupid GeForce 2 MX/MX 400
    HD: Maxtor 60 Gb IDE
    OS: Windows XP Home
    Alfred's Crappy laptop
    Toshiba satellite 1620CDS
    HD: new Samsung 40Gb
    OS: windows 2000, freebsd 5.0

  4. #4
    Join Date
    Sep 2003
    Location
    ITALIA!!!!!!!
    Posts
    95

    Default

    no... wait.... I just found out that iaa is supported only by these chipsets

    Intel® 810 Chipset
    Intel® 810E Chipset
    Intel® 810E2 Chipset
    Intel® 810L Chipset
    Intel® 815 Chipset
    Intel® 815E Chipset
    Intel® 815EP Chipset
    Intel® 815G Chipset
    Intel® 815EG Chipset
    Intel® 815P Chipset
    Intel® 820 Chipset
    Intel® 820E Chipset
    Intel® 840 Chipset
    Intel® 845 Chipset
    Intel® 845E Chipset
    Intel® 845G Chipset
    Intel® 845GE Chipset
    Intel® 845GL Chipset
    Intel® 845GV Chipset
    Intel® 845PE Chipset
    Intel® 850 Chipset
    Intel® 850E Chipset
    Intel® 860 Chipset

    and mine's not in the list.....


    Alfred's PC: Cpu: Pentium 4 Northwood 2.0Ghz (FSB 400Mhz) @ 2.8Ghz ( 27-35°C)
    Ram: 512 Ddr pc 2100 @ 333 Mhz
    VPU: Hercules 3d prophet 9800Pro
    Audio: terratec 5.1
    HD: Maxtor 80GB S-ATA ( WindowsXP Pro SP1)
    Maxtor 40GB IDE ( Windows 2000 - Mandrake 10 )
    Apple iPOD 10GB
    Mb: asus p4p800 deluxe
    Alfred's PC 2: AMD athlon 1500+ palomino 1.33Ghz ( can't oc cuz mobo's crappy)
    ram: 512 pc133
    gpu: stupid GeForce 2 MX/MX 400
    HD: Maxtor 60 Gb IDE
    OS: Windows XP Home
    Alfred's Crappy laptop
    Toshiba satellite 1620CDS
    HD: new Samsung 40Gb
    OS: windows 2000, freebsd 5.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •