Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Problem with the DVD-rom drive




  1. #1
    Join Date
    Nov 2003
    Posts
    24

    Default

    In the BIOS, my DVD can b read, but when i get into windows it doesn't show. whats going on?! I know its not dead, cuz i tried it using the primary on my ide cable instead of slave, and it loaded up fine. Any ideas? :shrug:

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Some hardware details would help a lot (especially how ya have the Primary/Secondary IDE channels setup and with what is set as slaves and masters) plus have ya tried another IDE cable and double checked the jumper settings of the drives involved are correct? :?:

  3. #3
    Join Date
    Nov 2003
    Posts
    24

    Default

    ok floppy disk isn't working either.... can't read anytthing but shows up in windows. The rounded cables aren't broken. :) but something else is :( My CDRW is primary and DVD is secondary i never changed the jumper settings, so it should work, it stopped working after i installed the 2 rounded cables and the fan controller. @_@?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    OK then if the rounded IDE cables exceed 18" (450mm) then that's likely where the prob is (can't remember the spec length for the floppy cable atm but I think that is 24" or 600mm) but have ya tried puttin' the old cables back in to see if the prob persists? Also the fan controller maybe drawin' power away from the drives. :?:

  5. #5
    Join Date
    Nov 2003
    Posts
    24

    Default

    the old cables don't work neither. The fan controller is powered by a seperate psu wire. The cd's and floppy are on cept they can't read anything. The dvd drive is not recognized in windows, i mean like no F: drive only E: :(

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Full hardware details would still likely be helpful (unless ya don't know what they are :D ) but did ya add any extra fans to ya system with the fan controller? What rating is the power supply? Did ya ground any static electricity out of your body before goin' into the case to make those changes? Have ya tried removin' the mobo controllers for those drives from the device manager and then rebootin'? :?:

  7. #7
    Join Date
    Nov 2003
    Posts
    24

    Default

    ok after resetting the ide controllers, the floppy drive isn't recognized in windows, only the cdrw is read. But it still recognizes them in the BIOS when i choose to auto detect them. And by hardware settings what do u mean? :shrug:

  8. #8
    Join Date
    Nov 2003
    Posts
    24

    Default

    i think its a software problem because the floppy makes noise when i try to explore it and i also tested it on my old cpu. DVD drive is not being recognized. i'm pretty sure its software, kept screwing around in the bios with controllers and crap like that but i still got nothing! :steam:

  9. #9
    Join Date
    Nov 2003
    Posts
    24

    Default

    k after reinstalling xp, the dvd works, cept the floppy doesn't work .... NOOO! :shrug:

  10. #10
    Join Date
    Nov 2003
    Posts
    24

    Default

    i'm going to try to reformat both c and d drive start clean may b it'll work then P_P;;;

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •