Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Computer Crash




  1. #1
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    I recently had a crash last night when i was playing GunBound. Then i just restarted thinking that its just a normal crash. But when i restart the computer would crash with a blue screen saying IRQ_NOT_EQUAL_LESS something like that. Then i restarted, then everything was fine until i signed online, then computer crashed again. Restarted, then the cursor would freeze but i can still click on things with a invisible cursor. I have no installed any recent hardware, the only thing i remeber doing recently is that i used the Tweaktown window xp tweak guide. But that was around a week ago. I checked the event viewer and saw that my crashes occur when a program called ccpAswc something like that, not sure, but when it starts things seem to be unstable. I am going to uninstall most of my software and hardware to see if anything is wrong with that. But does anyone have a clue what is wrong?

    --Thanks :cheers:

    EDIT: I recently added a towel under my computer, the bottom of the computer has 2 fans sucking in air, i don't think that can cause a problem but i am going to remove the towel and see if it is the towel.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    I fixed the problem, well sorta, it some how went away...do you think mybe its because i left it on for a few days to crunch folding@home files? Well i left it off since yesterday, then turned it bak on, everything seems fine except some slow downs on file opening but that sorta normal.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. Default

    That IRQL error has to dow ith hardware failure. I saw it alot when overclocking, if you're system is not stable, thats what you're most likely gonna see when the system goes down. It could have been some xtra heat, or just your memory giving way. Id loosen your FSB maybe a few MHZ and that would fix it, but if the towel was blocking airflow, than removing that might give it just enough cooling to get it to run stable at your current settings.
    The FatGuy's Rig:

    <small>AMD 1600+ XP O/C'd to 1560 mhz // Thermaltake Volcano 7+ // Aopen AK77 Pro K266(A) Chipset O/C'd to 147 mhz // 256MB Elixir PC2100 DDR CAS2 // Visiontek GeForce4 Ti4200 O/C'd to 310/580 w/ Thermaltake HSU // SoundBlaster Audigy X-Gamer // WD205BA 20GB 7200 // Sony 52x/24x/52x // Linksys 10/100 NIC // ThermalTake 480w Butterfly PSU // Silver Windowed Aluminum Mid-Tower Case (Modded) // Vantec Nexus Fan Controller// Thermaltake 80mm Blower // 3xEvercool 80mm Fans // 2xBlue Cold Cathodes // 2xSound activated Blue Cold Cathodes // Dell 17" Monitor // Microsoft Trackball // Creative 5.1 Speakers</small>

    Come Crunch with TweakTown

    <img src="http://www.statgfx.com/statgfx/folding/?&username=FatGuy3&border=0,0,0&custom =0,0,255&label=0,0,0&header=255,0,0&st ats=0,0,255&trans=yes&template=fah_origina l&.jpg" alt="www.Statgfx.com" />

  4. #4
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Temperatures are fine and my computer isn't oc'ed (dam intel :rolleyes2 ), but the computer seems stable after being shut off for 2 hours. Figured it was my cd drives, uninstalled and reinstalled.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •