Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Microsoft wireless mulimedia keyboard doesn't work with some




  1. #1
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    GTA Vice City and Need For Speed underground are the 2 games that don't work. Everything else seems to be O.K..
    In GTA VC the main character just keeps running even when you don't touch anything and in NFS Underground there is no keyboard controll at all.
    Has anyone else had this problem?


    Update: Damn, I think its my keyboard controller on my Motherboard:( . I tried the keyboard on other systems and it was fine and then tried different keyboards on this system and the same thing happened. Strange that this just started happening though. Anybody know what could be cuasing this?

    I'm running Windows XP Pro and have a Gigabyte GA-8KNXP (Rev 2.0) motherboard. There are no conflicts listed under device manager either. Strange how everything else seems to be O.K. except certain keyboard controll funtions in the games.

  2. #2
    Join Date
    Sep 2004
    Posts
    2

    Default Re: Microsoft wireless mulimedia keyboard doesn't work with some

    I have played gtaVC for about a week now, and today it suddenly does the same, ie, keeps running. it's weird though, because if you go on a bike it will lean forward all the time, and in a heli it will go forward too, but the running and the leaning are not the same keys. even trying to set different keys for that doesnt work... really weird
    im gonna try to re-install gtaVC, see if it works.

    (sorry for reviving an old thread but this is the only place i found on the net witrh the same problem. tell me if you found a solution ok?)

  3. #3
    Join Date
    Sep 2004
    Posts
    2

    Default Re: Microsoft wireless mulimedia keyboard doesn't work with some

    I've found the problem... there was something lieing on top of my gamepad pressing a button...
    omg this is my biggest computer stupidity ever... im gonna shame myself now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •