Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Verto GeForce FX on Dimension Dell




  1. #1
    Join Date
    Feb 2004
    Posts
    1

    Default

    This has been causing me greif for two months now. I recently bought a NVIDIA Verto GeForce FX 5200 PCI graphics card. I'd heard that it was a great PCI card, decent price, would probably work on my computer, etc. I have a Dimension 2350 Dell, running on Windows XP Home Edition, 256 MB of RAM, Pentium Processor 4, and the on-board video card was an Intel Extreme Graphics Controller. Just it's name incites evil :steam:

    Anyway, as to be expected, i have to disable the on-board video for my GeForce to work. But it just dont go away. I've tried disabling it from Device Manager, doesn't work, I don't have an 'On Board Video' option in BIOS, and whenever i connect the monitor to the graphics card, all i see is a big green square. I've tried all i could to get this thing to go away, but it doesnt work. if anyone has advice, pleaaaaase reply, because this is all extremely distressing.

    Dell was convinced the graphics card was 'broken'.
    PNY says it's a lost cause. I don't believe either ;_;

  2. #2
    Join Date
    Jan 2004
    Location
    Brisbane, Au.
    Posts
    91

    Default

    Have you tried to hook up a monitor to the on-board video and a 2nd monitor to the PCI card? That could work, you'd just have to tell the box to play game etc. with the 2nd card.

    If that fails, you could possibly get a new motherboard for the P4, one that has a AGP port. The fact that you can still get boards with no AGP today is crap. :thumbs do

  3. #3
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    First you uninstall the vga driver from your computer, do this from you device manager, (don't just disable it, uninstall it) and then go to "Add or remove programs" in your control panel, there you remove any other software you might have installed that concerns you onboard vga.

    Then reboot your pc and directly enter the bios, there you disable your onboard video and then exit bios saving your changes. Then just shut down the machine and plug in your new card, boot up and install the drivers for your new geforce and you should be done. :)

  4. #4
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    Which pci slot are you using for it? Is there a setting in your bios for"allocate irq for pci vga"or "reset configuration(for irq's)"?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •