Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: PSU, mobo hookup problems




  1. #11
    Join Date
    Mar 2002
    Location
    Holiday Fl
    Posts
    129

    Default

    There is no memory in the system yet.(it's in the mail) there is not hardrive in it yet not cdrom, nor harddrive. I'm using my old hardware. I don't want to gut my old system until the memory shows up here. we have kids (school work ect.) All this hardware that's is lacking it still does not seem like this could be the reason no power is going through the psu. Thanks for the reply
    Asus P5N32-E SLI mobo
    E6600
    Zalman 9700 led Heatsink
    Thermaltake Extreme Spirit NB heatsink
    Corsair XMS2 PC2 8500 (2gigs)/with fans
    Ocz Gamestream 700 watt psu
    Geforce 7900gs oc Video card
    Half a tarabyte hard drive space
    Thermaltake Saprano case

  2. #12
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Well without RAM its sorta hard to get anywhere, odds are thats ya problem

  3. #13
    Join Date
    Mar 2002
    Location
    Holiday Fl
    Posts
    129

    Default

    so without the memory the psu won't work?
    Asus P5N32-E SLI mobo
    E6600
    Zalman 9700 led Heatsink
    Thermaltake Extreme Spirit NB heatsink
    Corsair XMS2 PC2 8500 (2gigs)/with fans
    Ocz Gamestream 700 watt psu
    Geforce 7900gs oc Video card
    Half a tarabyte hard drive space
    Thermaltake Saprano case

  4. #14
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    if ure powering that motherboard w.o memory, and its not giving u a beep code, something is wrong with it

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya try to power up that without a CPU in the mobo then the mobo and PSU are very likely to do nothing at all but there is a way to run a PSU without a mobo and here's a guide on how to do it, http://www.gideontech.com/guides/psu_powerup/, though some PSU's will need the "Power Good" circuit (number 8 pin labled as PG in the diagram) grounded (use a short length of wire to connect pin 8 with any pin with a black attachin' to it, pin 7 is right beside it and will do). I take no responsability if ya screw it though.

  6. #16
    Join Date
    Mar 2002
    Location
    Holiday Fl
    Posts
    129

    Default

    I figured out what the problem was. I was just sitting here looking at the tower and thinking about how the power worked. The motherboard sends power to the psu. So I concentrated on the wiring from the front panel,mainly the power button. I had the wiring wrong. The power button mainly. I have power to the psu now. Thanks guys for your help.
    Asus P5N32-E SLI mobo
    E6600
    Zalman 9700 led Heatsink
    Thermaltake Extreme Spirit NB heatsink
    Corsair XMS2 PC2 8500 (2gigs)/with fans
    Ocz Gamestream 700 watt psu
    Geforce 7900gs oc Video card
    Half a tarabyte hard drive space
    Thermaltake Saprano case

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •