Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Windows XP freezing at startup!




  1. #1
    Join Date
    Nov 2003
    Posts
    69

    Default

    Ok, you can see the specs of my machine in my sig. But heres my problem: I have installed numerous times, however it always freezes right as it trys to load Windows XP. Like it will either freeze at the password screen, or shortly thereafter... Also, when I am installing windows, everything goes fine until i hit the Windows Xp-themed part, and then it freezes there. Now I should mention that since i am using an older crap monitor at the moment, I am using an old junky PCI video card with it(my 9600xt doesnt play well with the old monitor). Could it be my junky PCI video card that is causing my system to lock up? I havent been able to successfully boot once.
    I'm a newb. Be nice.
    3.0C P4
    WD Raptor primary drive
    Maxtor 120Gb secondary
    ASUS p4c800 deluxe mobo
    1024MB Kingston pc3200 memory
    SB Audigy 2 LS Sound Card
    Lite on cd-rw/dvd combo drive
    Thermaltake Lanfire case w/ 420w PS
    Logitech z-640 speakers
    Sapphire 9600XT
    ...just need a monitor

  2. #2
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    In the bios, is it set to use pci instead of agp?
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #3
    Join Date
    Nov 2003
    Posts
    69

    Default

    Ok it was the PCI card, im using my 9600xt right now and it works like a dream... now if only it could see my 120Gb Maxtor hard drive:?:
    I'm a newb. Be nice.
    3.0C P4
    WD Raptor primary drive
    Maxtor 120Gb secondary
    ASUS p4c800 deluxe mobo
    1024MB Kingston pc3200 memory
    SB Audigy 2 LS Sound Card
    Lite on cd-rw/dvd combo drive
    Thermaltake Lanfire case w/ 420w PS
    Logitech z-640 speakers
    Sapphire 9600XT
    ...just need a monitor

  4. #4
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    What brand-name is the pci card? 3dfx perhaps?

  5. #5
    Join Date
    Dec 2003
    Location
    Maine
    Posts
    203

    Default

    You do have the correct jumper settings for that hdd right?
    X-Dreamer Case w/ Window
    Enermax 660w PSU
    AMD Athlon 64 3200+ @ 2.2Ghz
    Asus K8V Deluxe
    Corsair XMS 256x2 MB DDR500
    1xWD Raptor 74GB 10,000 RPM
    4x300GB WD 5400 RPM 8mb
    Ati Radeon 9800XT (440/780)
    Pioneer 8x DVD-RW
    Samsung 173v 17' LCD
    SB Audigy 2
    Windows XP Pro

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •