Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: cant play red alert 2




  1. #1
    Join Date
    Dec 2003
    Posts
    205

    Default

    for some reason when i try to run red alert 2 the game will crash o the desktop as soon as it tries to load. Ive installed all updates. I'm thinking it might be my vid card, but i have the new nvidia drivers that came out just recently. Do you think it could be from OC'ing the cpu? The game runs on my other computer (P4 1.6, 512 ram, geforce 4 mx 440, audigy 2) just fine so i figured it was the graphics card or the OC'ing doing it. Or maybe the onboard sound... i dunno, any ideas?
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Well to start things off, try playing without the OC.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by AsianBatman
    Well to start things off, try playing without the OC.
    that's what i would suggest first, or at least toning it down a bit
    I've gone too far and need to move on!

  4. #4
    Join Date
    Dec 2003
    Posts
    205

    Default

    ok,

    is it safe to bring it straight back down to 2.6 instead of incrementing it down? Also, when i go back up should i increment again or can i go right back to where it was?
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  5. #5
    Join Date
    Jul 2003
    Posts
    1,393

    Default

    Since your cpu is probably stable at the current clock, i see no harm in leaping from 3.4 back to 2.6 then later back to 3.4. Because you already know your stable clock.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  6. #6
    Join Date
    Dec 2003
    Posts
    205

    Default

    ok thanks, ill try that :thumb:
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  7. #7
    Join Date
    Dec 2003
    Posts
    205

    Default

    nope still wont play :evil:
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    OK have ya tried uninstallin' the game and then reinstallin' it plus did ya knock the o/c off ya video card? :?:

  9. #9
    Join Date
    Dec 2003
    Posts
    205

    Default

    yup did all that, tried installing it with absolutely no OC in anything but still wont play. I sent them an email, im thinking this couldnt be that rare of a problem... we'll see, but thanks guys
    Pentium 4 CPU 2.60GHz @ 3.4 ghz
    ABIT A17 Motherboard
    1 GB PC3700 DDR-SDRAM
    Nvidia Geforce FX 6800 GT core 400 mem 1050
    Watercooled CPU and GPU
    WD 80 GB 7200rpm HDD
    WD 250 GB 7200 HDD
    Atapi CD-ROM 48x
    HP DVD Writer 300n
    Realtek 6 Channel Audio
    Windows XP Professional
    430 watt Antec TruePower

  10. #10
    Join Date
    Mar 2004
    Location
    The Isle of 31337's
    Posts
    151

    Default

    I've had some funky problems with redalert2 also, which is one of my all-time favorite games, anyways here's my suggestion on this matter.


    1st try uninstalling the game again, but this time making sure that you THROUGHLY remove every enteryof redalert 2 in the regeistry( be carefull in there) and your c:\windows directroy. Sometime something will go amiss in the first instalation of the game and unexpected crashes to the desktop can happen.


    2nd thing to try would be to type in this command ,"dxdiag", without the quotes, in Start/Run. Run the Direct 3d, directx, and apg acceleration tests.

    If dxdiag reports any problems then try Reinstalling your current version of DirextX or better yet Updating to the lastest Verison, which would be Dx9.0b. Also if anything were to happen during this process you can go hereV

    http://www.majorgeeks.com/download1066.html

    and Wipe off every Direct version on your system and start anew. Direct Of course this is only under the assumption that this could be a Directx related problem.

    You could try the second suggestion just for kicks as it wouldn't hurt anything.
    8)

    Also try running the game with nothing running in the backround

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •