Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: memory issue




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Here sys info first.

    AMD 1800+
    Abit KR7A-Raid
    80gig ATA133 HDD
    512megDDram

    Problem:
    installed additional stick 512DDRam wouldnt recognize found issue wasnt seeted in the center. Made sure it was in all the way puter starts in safe mode only if I go normal mode puter posts then shuts down. Any Ideas would be apprec.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What operating system are you using? :?:

  3. #3
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    WinME.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok then here's the deal. Win9x will not propperly handle more than 256MB's of memory. It will run up to 512MB's but will slowly loose itself in there.
    If you want this much memory then either go to Win2K or WinXP where these o/s's will handle this amount of memory easily. :smokin:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •