Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: CPU UTILIZATION IS 100




  1. #1
    Join Date
    Dec 2003
    Posts
    46

    Default

    guys, i need help! My cpu is always 100 percent busy even if its idle. My temp is rising up to 54C. There are no programs running but the cpu is 100% busy. Why is this? I scanned everything. Adware,Spyware,virus. None was found. please help

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    Press Ctrl + Alt + Delete
    Post a screenshot by pressing ctrl + Print scrn.
    Open paint by going to start, programs, accesories, paint.
    Press Ctrl + V or click edit, paste and save the file. Then attach it here and post.

  3. #3
    Join Date
    Dec 2003
    Posts
    46

    Default

    i've noticed that when i installed nero, The cpu gets 100 utilization. Is that normal when you install NERO? I Have a Gigabyte 52x32x52x CDR/RW.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default

    No. If you're not going to follow instructions, no one is going to help you. What makes you think you're getting 100% CPU "utilization," anyway? If you using task manager, it says "usage," if you just basing off of noises from you computer and slowness, then you're probably wrong. In any case, if I don't know what shows up in task manager, helping you is going to be pretty hard. Go back and do what I said.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •