Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: PSU Question




  1. #11
    Join Date
    Jul 2004
    Location
    Indiana
    Posts
    39

    Default

    running a storage device on the same channel as an optical drive is NOT recommended at all. I've heard bad things about that.
    AMD Athlon XP-Mobile 2500+ @ 2.4Ghz
    OCZ Gladiator 3 heatsink w/ led fan
    EPoX 8KRA2+
    512 MB OCZ EL PC3200
    Yamaha CRW-F1 44X/24X/44X
    WD Caviar SE 80 GB w/ 8MB buffer
    " 120 GB "
    eVGA GeForce 6800 128MB
    NEC FE990 Multisync
    Logitech MX500 & keyboard
    Altec Lansing 2.1 speakers

    like muzak? check this out \/
    http://www.rose-hulman.edu/~sharpjm/Concept.html

  2. #12
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by dr_sharp
    running a storage device on the same channel as an optical drive is NOT recommended at all. I've heard bad things about that.
    Its not actually BAD, but it will severely hinder the performance of your hard drive.

  3. #13
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default

    Quote Originally Posted by amd_man2003
    Its not actually BAD, but it will severely hinder the performance of your hard drive.
    With the latest IDE controllers that is not a prob though it is with older controllers but its still best not to mix them. The prob I still reckon is that the extra drive is adding just enough extra load at startup to make the PSU go flakey.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •