Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Radeon 8500 and AthlonXP




  1. #1
    Join Date
    Dec 2001
    Posts
    2

    Default

    I've read in a couple of spots about a certain degree of incompatability between these two items. Has anyone any clear info on this before I buy a Radeon 8500. Mainboard is a Gigabyte 7VTXE 266 (Dual BIOS) with Via chipset and CPU is 1600+ AthlonXP.:thumb:

    BTW: OS is WinXP.
    http://www.smurfbox.mainpage.net

    Computers are like children, some people just shouldn't be allowed to have one.

  2. #2
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    sorry hadn't heard anything re this problem

    try checking out www.ntcompatible.com they keep a database for these types of problems

  3. #3
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    check my sig.

    I've had some problems trying to run WinXP with older drivers & currently have Win98se installed - I haven't tried WinXp with the newer drivers yet

  4. #4
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Sorry, can't totally help you there. I've got the R8500 in my VP6 (dual P3 board, Apollo Pro 133A mobo) and it smokes even tho the CPU's are just 800MHz (800EB).

    I'd say go for the 8500. I have one and you can find the review of it by hitting my www button. It's a new site, and I'm part of the staff, there. I've been a major skeptic of ATI's products, but the 8500 is a real smash.:thumb:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •