Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Sound Blaster Audigy 2 - Major Problem




  1. #1
    Join Date
    Aug 2004
    Posts
    1

    Angry Sound Blaster Audigy 2 - Major Problem

    I put my Audigy 2 card in my computer, i restarted buy my computer didnt detect any new hardware, so i manually searched for it and yet no success. I installed drivers but it said i did not have the card in my computer. I have tried different PCI slots and some one has todl me to disable my onboard sound card. Now, i disabled it in device hardware, but i dont know what to do in my bios. Can someone tell me why i cannot get my computer to recognize my card?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Sound Blaster Audigy 2 - Major Problem

    First off, it is hard to tell you where to look in the BIOS when you don't tell us what motherboard we're dealing with.

    But that aside, check out the motherboard manual. If you don't have it on hand, you can generally download it from the manufacturer's website for free. In there you should find enough information about the system CMOS to be able to find the location of the setting. Usually it will be found in a section dealing with onboard functions, but different boards have different section labels. Once it is disabled in BIOS, you'll need to double check to make sure it is removed from Hardware Manager under Control Panel-->System. From there your machine ought to recognize the add-on SB board.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •