Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST




  1. #1
    Join Date
    Aug 2004
    Posts
    3

    Default After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST

    http://www.tweaktown.com/document.ph...review&dId=192

    I followed all of the tweaks in this guide, and I figured it would not be dangerous since I have that exact same BIOS (Award F6 version 6).

    When my PC boots, the lights on the CD-RW and DVD drives flash, PC light flashes....but they go in a loop and keep flashing.... PC never even goes into post, monitor is black, and pressing DEL to get into BIOS does nothing.

    I can tell you all of the EXACT changes I made:
    - enabled H.D.D. SMART Capability
    - lowered CAS latency from 3T to 2T
    - Active Precharge to Delay was lowered from 6 to 5
    - DRAM RAS# to CAS# delay was lowered from 3 to 2
    - DRAM RAS# precharge was lowered from 3 to 2
    - AGP aperture was increased from 128 to 256

    NO OTHER CHANGES WERE MADE, and the PC loaded beautifully before this.

    My specs:
    Windows XP Pro sp1
    motherboard: Gigabyte SINXP1394
    HIS ATI Radeon 9800pro 128mb Excalibur ICEQ
    Sound Blaster Audigy 2 (using 5.1 Logitech surround speakers)
    Kingston Hyper-X PC4000 512mb RAM x 2 (total of 1024mb of RAM)
    OS is installed in Seagate SATA 120gb HD
    secondary HD is Western Digital standard IDE 120gb HD
    I also have:
    LG DVD rom drive
    LITE-ON CD R+W drive 48x24x48x

    My computer is 100% virus and adware free, and it has all the latest driver updates for all hardware components and BIOS.

    Please help me!!

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST

    Your RAM can't run those timings.

  3. #3
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST

    No kidding. Those are really aggressive timings. Try 2.5-3-3-8 or even stock timings, because you've lowered those way too much.

  4. #4
    Join Date
    Aug 2004
    Posts
    3

    Default Re: After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST

    I suspected that that might be the case, but that's a bit puzzling to me seeing as the guide was written in 2002 and my RAM is fairly modern.

    If you guys are right, then at least I know what the problem is.....but like I said, I have no access to BIOS and I cannot change any settings.

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: After using "BIOS tuning guide" PC WILL NOT EVEN BOOT INTO POST

    Clear the CMOS.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •