Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 42

Thread: New AMD Machine Won't Install XP




  1. #11
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: New AMD Machine Won't Install XP

    The only other thing that I can think of is to raise the memory voltage to 2.7-2.8v.

  2. #12
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: New AMD Machine Won't Install XP

    Quote Originally Posted by maximus7001
    Ok, since both of you guys have wd hd's, I think I see the common problem. When using a single wd the jumper needs to be removed. The jumper only gets used when there is another hd on the same channel.
    This is the solution. If there is still a jumper on the western digital hd, it will do exactly what is happening.

    wd support
    Attached Images Attached Images New AMD Machine Won't Install XP-jumpers-jpg 
    Last edited by maximus7001; 11-18-2004 at 05:17 AM.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  3. #13
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: New AMD Machine Won't Install XP

    Quote Originally Posted by maximus7001
    This is the solution. If there is still a jumper on the western digital hd, it will do exactly what is happening.
    I've usually found that people who have not removed the jumper for a single drive setup will have their PC's hang during boot up.

  4. #14
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: New AMD Machine Won't Install XP

    I just put it on Cable Select lot easer than fiddeling with all that, less precious time required.

  5. #15
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: New AMD Machine Won't Install XP

    Quote Originally Posted by Amd_Lover2004
    I just put it on Cable Select lot easer than fiddeling with all that, less precious time required.
    With some setups though Cable Select either will not work or will be unstable.

  6. #16
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: New AMD Machine Won't Install XP

    Well I have not yet run into that yet at work but, they have me working on the newer systems though.

  7. #17
    Join Date
    Nov 2004
    Posts
    32

    Default Re: New AMD Machine Won't Install XP

    Yea, CS will normally work but there is the odd issue. Where do you work anyways?

  8. #18
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: New AMD Machine Won't Install XP

    It's a little company, that works out of a house for the time being, casual privite business
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  9. #19
    Join Date
    Nov 2004
    Posts
    32

    Default Re: New AMD Machine Won't Install XP

    Ahh. Kinda like mine (that hasn't got off the ground yet XD).

  10. #20
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: New AMD Machine Won't Install XP

    I am going to go to discovery and ask what I need to work there, Probably need my A+ but I am already studying for that so, thats under control, does anyone else know what I need to work in a legit coputer retailer. Wayout, Darth, this is directed a little more towards you two, as you are a little older than me and mabey have some experiance with that.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •