Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Comp crashes when stood vertical




  1. #1
    Join Date
    Nov 2004
    Posts
    8

    Default Comp crashes when stood vertical

    I removed my coolmaster fan today to add some new heatsink to it, after re-applying it and letting it dry i put it back on and started up my comp, to my amazement it didnt work. Ive struggled with it all day and finially put it horizontal to find it works (how ive managed to post) - but whenever i put it back to its vertical position is crashes and doesnt reboot.... any ideas?

    ive attempted to remove the fan but find that the cpu is sticking to the fan and coming off of the mobo coming away from it, but the cpu doesnt appear to be damanged as i can use the comp fine when its on its side

    please help!


  2. #2
    Join Date
    Dec 2002
    Location
    Brazil
    Posts
    53

    Default Re: Comp crashes when stood vertical

    Probably you didnít fixed it in the correct position and when you use your computer horizontally gravity probably is making the heatsink get good contact with your processor making the hole thing work.
    Pentium D 830 - ASUS P5WD2 Premium -2x512MB Corsair XMS2 PC5300 -GeForce 6800GT 256 - Audigy 2 ZS 160GB Seagate HD with NCQ - Windows XP Professional 32bit -700W PSU - LG GSA 4163B DVD-RW DL

  3. #3
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: Comp crashes when stood vertical

    How heavy is the heatsink, it may be pulling the processor out of its socket a bit and not connecting with a few pins...

    Or like Rody siad it my be problem with the heatsink not sitting right.

    Both these problems would be fixed with putting it on its side, I suggest you take it off(carefully) and reapply the thermal grease if you have some left...
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •