Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Complicated problem involving possible incompatible parts.




  1. #1
    Join Date
    Dec 2003
    Posts
    49

    Default Complicated problem involving possible incompatible parts.

    Ok, heres the thing. I had built a computer for my brother a few months ago. I had eveything together all set up and installed windows and it ran for about 1 1/2 months great.

    Now recently he told me that sometimes the computer will get a error and shut down or sometimes just shut down for no reason. So I toyed around with it, made sure no viruses or the firewall was messed up and it still had the problems. Did error checking and everything and still messed up so I decidied to reformat windows xp again.

    Now I cant even finish getting to reformating it without having the computer shut down or get a error so its impossible to install windows now. I know it isnt overheating because i got him a nice 4 fan case and the airflow is great.

    What I did figure out though after pouring over the computer manuals from all the parts is that the motherboard says it supports amd athlon socket A processors. Well I had a cheap little 1.65 amd athlon processor laying around so I stuck it in the mainboard I bought instead of buying a new processor. And the processor that i put in there was a socket 462 amd athlon processor.

    Could this be my problem of the computer not being able to run any longer? How bad is it to mix different socket processors with the motherboard? Another question I have to ask is if i need to replace any parts do i need to buy a new processor for the mainboard or buy a new processor and mainboard or just the mainboard.

    Its no biggie for me to replace the processor if thats the case I would just appreciate some help or input from the real computer wizzes here before I go ahead and do so. Thanks in advance.

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Complicated problem involving possible incompatible parts.

    Socket A and Socket 462 are exactly the same.

  3. #3
    Join Date
    Dec 2003
    Posts
    49

    Default Re: Complicated problem involving possible incompatible parts.

    Ok since its the same processor I don't have to worry about that then. The problem is I just reformated it with windows xp professional sp2 and i get to the part where windows loads and it starts copying files and lets you choose your time and such.

    What happens is I get that blue screen error where it says a fatal exception (or something like that occured). Is my copy of windows bad? Could it be hd or the mobo?

    Please help me try to get his computer working again.

  4. #4
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Complicated problem involving possible incompatible parts.

    I had almost the same problem with a system a few weeks ago. Problem turned out to be faulty RAM.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Complicated problem involving possible incompatible parts.

    First of all, full system specs would be nice. go here and get the latest iso version of memtest86+. This should tell you if the ram is toast.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  6. #6
    Join Date
    Dec 2003
    Posts
    49

    Default Re: Complicated problem involving possible incompatible parts.

    ok system specs are: amd athlon xp 1700, gigabyte 7vt600-rz(-c), ati radeon 9600 se, 40 gig hg, 1 stick of 1 gig ram (sorry dont know exact make.

    2nd thing is do i need to have windows installed to test the ram with memtest86+. Remeber the problem is that i can turn it on and everything, i just cant install windows onto it. after it finished the reformat and goes to installing windows i always get the blue screen thing.

  7. #7
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Complicated problem involving possible incompatible parts.

    Memtest86+ does not run in windows. The computer boots off the cd that you burned with the iso. You set it in the bios to boot from cd and it boots like a windows disc.
    Oh and that is not a crappy cpu. The xp1700's that I have used could run @ 11x200(2.2ghz) with a decent hsf and proper tim.
    Last edited by maximus7001; 04-12-2005 at 08:42 AM.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  8. #8
    Join Date
    Dec 2003
    Posts
    49

    Default Re: Complicated problem involving possible incompatible parts.

    ok ive had the memtest running for about 1 hour now and it said that no errors have came up so far in all tests. Should I keep running it or is there anything else I could try?

  9. #9
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Complicated problem involving possible incompatible parts.

    Let it run for a few more hours just to be sure. If the ram checks out ok then try a different psu. Is it a cheapo psu? Also make sure you are not connected to the internet until after windows is installed and the firewall is on.(if you have cable or a router)
    Last edited by maximus7001; 04-12-2005 at 08:41 AM.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  10. #10
    Join Date
    Dec 2003
    Posts
    49

    Default Re: Complicated problem involving possible incompatible parts.

    K i got a quick question. Something wierd happend while it was running. It finished one of its tests and went to test #167 and the whole screen filled up with /J (dimand shaped symbol)then a +-/ . Does mean that I have a error or did the memtest freeze up or something?

    Also when I try to start up the computer or start it up and boot to the winows xp disc to reformat it, after it finishes all the checks then goes to a screen saying : NTLDR is missing
    Press alt+ctrl+del to restart

    Can any of you tell me what a NTLDR is exactly? I can't even try to reformat now with that thing always preventing me from going any further.
    Last edited by steve-0o0; 04-12-2005 at 08:55 AM.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •