Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Random Shut Offs...PSU?Help?




  1. #1
    Join Date
    May 2005
    Posts
    3

    Thumbs down Random Shut Offs...PSU?Help?

    Hey guys, 1st time poster, long time reader. I today started playing Chronicles of Riddick:Butcher Bay. When I started playing for the first time It went well and everything was great. I later started up again, and my computer randomly shut off. After this I have had nothing but random shut offs. Everytime i try to play, one happens. Sometimes my computer won't boot afterwards,wont even POST. The monitor power light just blinks on and off. All the fans still run, and the power button is still lit up. I do not think this is a software issue. I have latest sound,video,and monitor drivers. My computer:

    2800+ XP Barton
    6800 (Opened pipelines and shader,and OCed)
    Windows XP Service Pack 2
    A7N8X-E Motherboard
    DVD Drive
    CDRW Drive
    40 Gig and 80 Gig Harddrives
    Enermax 350 LC-B350ATX power supply (Cheap?)

    Thanks for any help guys, the quicker the better!

  2. #2
    Join Date
    May 2005
    Posts
    3

    Angry Re: Random Shut Offs...PSU?Help?

    By the way, my temperatures are fine. CPU is 48-55 and Video card is 45-55 in degrees Celsiues.Cheers.

  3. #3
    Join Date
    May 2005
    Posts
    3

    Default Re: Random Shut Offs...PSU?Help?

    Hate to give the not so usefull answers. But you're overclocked right? Set everything to default clocks and see if it still happens. The fact that it won't post after rebooting makes me think it's not a power shortage. You have an old pc speaker handy? Break out the speaker and listen for beep codes, then break out the tech docs to figure them out, or ask a friendly neighborhood ubergeek who has them memorized. The motherboard have any diagnostic leds? Just because the temps are in a decent range now, doesn't mean you haven't damaged anything in the overclocking process. Think along the lines of failing ram (run memtest (although this may kill it)), failing cpu, failing mobo, and finaly possibly the PSU.

    I apologize if i'm repeating things you already know. This is by no means meant to insult you. Just working with the info I had.

    [EDIT]: Also, you aren't getting any bluescreen right? Make sure windows is set to not automaticaly restart on system failure, so you can check the errors out, if that's the case.

    Late.. Probably will never post here again,
    Rancid
    Last edited by Rancid.One; 05-30-2005 at 02:17 PM.

  4. #4
    Join Date
    May 2005
    Posts
    3

    Default Re: Random Shut Offs...PSU?Help?

    Thanks for the ideas Rancid, I will get on them and get back to you.

  5. #5
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default Re: Random Shut Offs...PSU?Help?

    power supply wattage calculator; http://www.jscustompcs.com/power_supply/

    cool little idea.

  6. #6
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    35

    Default Re: Random Shut Offs...PSU?Help?

    Also MVolante, I had similar problems with my PC. Everything fine for months, then no POST, no beep, nadda for a day or 2. I tried wiggling all connections, unplugging everything, nope. I eventually traced to a faulty ATA cable!! Buying new round ones (as I was going to get these anyway) fixed the problem. Booted first time after installation - no problem since... Might want to try? Only cost a few bucks for peace of mind..

  7. #7
    Join Date
    Jul 2005
    Posts
    3

    Default Re: Random Shut Offs...PSU?Help?

    I also have a 2800+ barton n the same asus motherboard....what vid card do u have?

    I have the same probs...i have a ati 9800 pro 128 and im THINKING its that....i touch the heatsinks on the card everytime it shuts off and its pretty damn hot...

  8. #8
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Random Shut Offs...PSU?Help?

    350W PSU + K7 + dual opticals + dual hard disks + 6800 = :(

    I'd say chances are your 350W PSU can't handle it. The opened pipes and stuff also jump out at me as possibly being problematic, given the nature of such mods, but my money is on the PSU.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •