Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Comp Wont start (Please help!)




  1. #1
    Join Date
    Nov 2004
    Posts
    8

    Default Comp Wont start (Please help!)

    The specs below are the same that I have been using for the past 6-8 months with no problems. Lately I had been getting the blue screen of death, wasn’t sure why, very recent occurrence so I decided to format hard drive. Switched comp off to prepare – tried to switch it back on and it wouldn’t start, goes to boot up but seems HDD isn’t responding.

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

    <o:p></o:p>

    Gigabyte (Intel P4 Socket 478 Type) 8S655FX

    P4 3GHZ Prescott

    1 GB of DDR 333 PC2700 Ram

    GF 6800 GT OC (AGP)

    500w PSU which came with Ninja Case

    80GB IDE Samsung HDD

    <o:p></o:p>

    <o:p></o:p>

    I took my problem to my girlfriend’s comp as it’s pretty much the same spec which is handy…

    <o:p></o:p>

    <o:p></o:p>

    Gigabyte (Intel P4 Socket 478 Type) 8S655FX

    P4 3GHZ Prescott

    512 of DR 400 Ram

    Radeon X800

    400W PSU

    120 GB HDD IDE

    <o:p></o:p>

    I’ve firstly swapped my HDD with my GF’s, my hdd worked in her system… and funnily enough hers worked in mine, but then when I traded my HDD back to my comp it worked for 10 secs, then stopped….

    <o:p></o:p>

    So I thought whats the problem, could it be the Power Supply, but I put her HHD in my system with my mobo and psu and it worked…. But a funny thing happened, when I tried it again, her HDD was responding but the monitor wasn’t coming on?

    <o:p></o:p>

    I swapped my CPU with hers to see whether mine was at fault, it worked in her system, and with her CPU in mine it still didn’t boot (great, cpu ok)

    <o:p></o:p>

    Swapped her Graphics Card in to mine, didn’t boot, my GC worked in her system (good, gc ok) so its not the GC.

    <o:p></o:p>

    I put her CPU, GC, and HDD into my Mobo to make sure it worked, and it did! so motherboards ok
    <o:p></o:p>

    What can it be!?!?!?

    <o:p></o:p>

    Then I remembered that I smelt a slight burning smell from my PSU when I first put the case together, but didn’t think anything of it until now… is the Psu working to a slight degree but not putting enough power through the whole comp for it to work?

    <o:p></o:p>

    So I reckon that if I use her PSU with my setup tonight, it may work…

    <o:p></o:p>

    But then, how can my PSU power her system to start up? Because I changed my whole setup with hers but my motherboard? so why wouldnt it boot mine...

    <o:p></o:p>

    To confirm – I used her mobo and power supply with my CPU, Graphics Card, and Ram and it worked and HDD

    <o:p></o:p>

    I used my Power supply with her HDD, Graphics Card and CPU and it worked.

    <o:p></o:p>

    Any ideas?????

    <o:p></o:p>

    (If anyone can help me ill praise you for 30 days! )

    <o:p></o:p>

    <o:p></o:p>
    Last edited by Drake; 08-12-2005 at 05:34 PM.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Comp Wont start (Please help!)

    That seems pretty screwed up, but I guess the PSU seems to be the most likely cause of your problems. Make sure you're not forgetting to plug something into yours, which would explain why it works in hers but nor yours. Other than that possibility, I have no idea what's wrong here. I guess get a new PSU. PSUs that come with a case tend to suck anyway.

  3. #3
    Join Date
    Nov 2004
    Posts
    8

    Default Re: Comp Wont start (Please help!)

    Re-tested every part and it worked out that the cpu was at fault, located a bent pin which must have occured when id been changing cases

    anyway, all other parts seem to work including psu. so fingers cross


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •