Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: All videos running with New Video Card is foggy!




  1. #1
    Join Date
    Sep 2004
    Posts
    21

    Default All videos running with New Video Card is foggy!

    Hi I just hooked up a new video card, geforce 6800 ultra, and all my videos that i start playing has this foggy or cloudy effect over it. Its like literally making the video look bright white. I tried all sorts of movies, mpgs and avis everything. anyone know how I can fix this? I appreciate your help. Thankyou!

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: All videos running with New Video Card is foggy!

    You can probably fix this somewhere in the Forceware control panel. Unfortunately, I have no idea where. Maybe someone else does. Otherwise, mess around in there on your own.

  3. #3
    Join Date
    Dec 2003
    Posts
    8

    Default Re: All videos running with New Video Card is foggy!

    I had this problem too. You can fix it by going into the Color Correction section on your forceware control panel. Load up a video so you can see the changes, and lower the gamma correction. Don't use the "Restore Defaults" button, that will just make it washed out again. Adjust the settings until it looks right to you.

  4. #4
    Join Date
    Sep 2004
    Posts
    21

    Default Re: All videos running with New Video Card is foggy!

    I tried doing that, but hte video clips are just to foggy itself. It has its own kind of fogginess for some reason. Any other ideas? Even if i turn everything in the background black, it is still rather black. Can you help me? Thanks

  5. #5
    Join Date
    Dec 2003
    Posts
    8

    Default Re: All videos running with New Video Card is foggy!

    Sorry, I forgot a step, Make sure you set "Apply color changes" to "Overlay" Before messing with the settings, that will affect the videos not your whole desktop.

    <IMG SRC="http://www.sagaoflouvado.com/colorcorrect.jpg"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •