Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: took appart for cleaning




  1. #1
    Join Date
    Sep 2005
    Posts
    1

    Default took appart for cleaning

    I have a compaq 5423US 5000 series only change i ever done was a dvd-rw inplace of the cd burner it comes with. I took it completely apart for the first time for cleaning thinking i would remember how everything went back in, and everything did go back in the way it goes but I cant seem to remember how the wiring goes. When I turn the computer on the power botton LED turns red instead of the Normal green. I tryied to find out in google but had no luck. Anyone here had a similar expirience or knows what the res LED means????

    I really apreciate any info even if it means for me to look like a idiot for getting in that deep with out knowing what I was doing.

  2. #2

    Default Re: took appart for cleaning

    and what exactly does this have to do with Linux? hmm...

  3. #3
    Join Date
    Apr 2005
    Location
    DE
    Posts
    256

    Default Re: took appart for cleaning

    Yeah, wrong spot bud. Hopefully a mod can move it.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: took appart for cleaning

    Done.

    Without thinking about it too hard, I'd guess you have put the jumpers going from the case to the motherboard back on incorrectly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •