Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: New computer, new problem...

  1. #1
    Join Date
    Oct 2005

    Default New computer, new problem...

    Hello all,<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>


    My computer:<o:p></o:p>

    l Pentium IV 3.0GHz Prescott 2M 64-bit Socket 775 <o:p></o:p>
    2X Western Digital 160GB 7200 rpm 8MB SATA II <o:p></o:p>


    My goal:<o:p></o:p>

    Installing and running winXP using RAID-1 for mirroring.<o:p></o:p>


    My problem:<o:p></o:p>

    Can't do it.<o:p></o:p>


    I connected the drives, saw them in the BIOS and configured SATA as RAID. The mobo has a dual RAID solution: Intel ICH7R & Silicon Image 3132, I chose Intel with no special reason (I don't know what are the differences between them and which is better), and used Intel's RAID utility to set the two disks as RAID-1.<o:p></o:p>


    The next phase was trying to install winXP. At first all seemed fine: I pressed F6, used the ICH7 SATA RAID driver, and formatted the drives successfully (appeared as one drive – as expected). Windows started to copy files from the CD and that's when things started to go wrong…

    At first all was fine, but after copying between 60% and 70% it stopped and I got an error message about a file that could not be copied from the installation CD, I tried again but got the same error for a different file, after the third time I thought the CD might be corrupted and got a different installation CD. The same error occurred again and again with the new CD, each time with a different file but always after completing between 60% and 70% of the files. I decided to check if the optic drive is malfunctioning and switched it with another – same result.


    I have absolutely no idea what should I try next…


    What do you think ?

  2. #2
    Join Date
    Nov 2001
    Texas, USA

    Default Re: New computer, new problem...

    I haven't played much with RAID, but the first thing I'd do is to see if the OS will install onto a single drive successfully. Then try the other. That way you can either find a faulty drive or take this problem out of your equation.
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts