Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Please help...




  1. #1
    Join Date
    Jan 2005
    Posts
    5

    Default Please help...

    I am having a huge problem w/my..motherboard?
    Asus k8n-E, athlon 64

    I took my computer home from college and i couldnt connect to my router at home, so i tried reinstallling the driver and it did not work. So, after trying everything i finally decided to just reinstall windows. and it worked, i could go online and everything. THen i decided to download the chipset drivers (for LAN, sound etc.) from nVidia (nforce3), and when i ran the install, my computer resets, and i cannot use the internet anymore. Then i reinstalled windows AGAIN, and it still doesnt work. I have absolutely no idea what tod o.. any ideas?? thanks.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Please help...

    After reinstalling, install DirectX 9.0C if it hasn't been installed. After that, install the latest nVidia nForce chipset drivers. Put them on a CD beforehand. After that, install any other drivers that came with the motherboard that aren't included in the nVidia chipset drivers. After that, install your video card drivers, then any other drivers you need.

    If that doesn't work, just use the drivers that came on the CD or the ones from ASUS's web site.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •