Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Strange monitor problem




  1. #1

    Default Strange monitor problem

    I know this isn't the display section, but that forum gets no traffic so I figured I'd post in here.


    I've got myself a samsung 940b and it's pretty good so far, but I have a strange problem. About 3/4 of the way to the right of the screen on some colors there appears to be a slightly visible line running vertically. It only appears on some colors and you can barely see it most of the time so it doesn't bother me that much, but what is it? It seems like it could be dead pixels but a line of dead pixels running vertically...? It does seem to be less and less noticeable the more I use this monitor. Maybe it's just a defect that will disappear after some time? It's only visible with green or red colors.
    ATI Radeon X800XL | AMD XP2800 | Nvidia Nforce 2 M7NCD | Corsair Twinx1024XL 1024mb RAM | Sea Gate ST3120022A 7200 RPM 120 gig Hard Drive | Audigy2 ZS

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Strange monitor problem

    Sounds like a problem that is likely to actually get worse the older that monitor gets. If you still have warranty leeft, RMA it. It will definitely get worse, never better.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: Strange monitor problem

    Try this......Auto reset....Go to Menu, Setup, Image Reset, and select yes. Toggle through image reset options to see what you find.


    I'm not sure if that will help but it might be worth a try.

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Strange monitor problem

    Quote Originally Posted by Eaglee
    I know this isn't the display section, but that forum gets no traffic so I figured I'd post in here.
    It won't get any traffic if you don't use it.

  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Strange monitor problem

    It certainly doesn't belong in a section for tweaking video cards. Moved to Incompatibilities and Issues.

    I don't know about you guys, but I just hit New Posts when I come here, so it shouldn't matter whether or not a forum gets any traffic.

  6. #6
    Join Date
    Apr 2006
    Posts
    1

    Default Re: Strange monitor problem

    I had the same problem with a samsung 940B grey. It's kind of annoying because I used to have a hyundai L90+ wich has pretty much the same specs as the samsung does and both of them developed the same thing: a green or red vertical line one inch from the right edge. I had to rma the hyundai, no IŽll have to do the same with this one. Not quite sure if it's the monitor controls that are located right where the line starts or if it is the video card that is messing up these screens. This is the 3rd LCD monitor I have had and all of them presented the same problem. Guess I haven't had any luck moving into lcd world.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •