Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: automatically shutdown enigma




  1. #1
    Join Date
    Feb 2006
    Posts
    1

    Default automatically shutdown enigma

    Hello everybody,

    I've had this problem for around 2 months now, and was still unable to determine what is the cause of shutting down.

    I noticed that it shuts down whenever i try to install some softwares, or when i play a game, or when i use my music producing program (i'm a music producer).

    I had a hard drive crash around 2 weeks ago, and since then i have changed my psu (had a 350watt) 500watt brand new, new cd-writer, new dvd-writer, new hard drive; Although since this problem came up, i have checked the CPU temperature.. and i know most of you were going to tell me that that is the problem.. well its not .. i've only had 50celsius the most .. and the bios alarm is on 60c .. so i guess the CPU is out of discussion.

    Only thing left now is the mainboard and ram. I checked the ram today with memtest86+, but it doesnt reach even 40% and then it shuts down exactly like how it did in windows.. im having thoughts about the mainboard too, but i guess having more proof to the ram side .. makes me wonder..

    Please if somebody knows what this problem may be, i'd greatly appreciate it! :(

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: automatically shutdown enigma

    Some spec's on your PC hardware would be good but if memtest86+ is failing then try increasing the voltage to the memory if possible to see if that fixes the errors.

  3. #3
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: automatically shutdown enigma

    I'd pull all the sticks of ram out and test individually, removing those that give errors and see if the problem persists. If all sticks give errors, then a check of chipset drivers would be next to ensure they are up to date, if you still have problems a brand new stick of ram will help isolate if it is indeed your m/board that is malfunctioning.

    EDIT: Totally off topic ...... where in Aussie are you wayout?
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: automatically shutdown enigma

    Quote Originally Posted by ANZAC_ELITE
    Totally off topic ...... where in Aussie are you wayout?
    NSW country ;)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •