Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Weird Game Problem




  1. #1
    Join Date
    Aug 2005
    Location
    Dearborn
    Posts
    312

    Default Weird Game Problem

    Hey guys well I just got my kingston HyperX ram a while ago and havent really played any games till know. Well While I was playing NFS Most Wanted I got this weird problem. The road and car would dissaper and then comeback. Well later on the whole game like disapperd and I would hear this fliker in my crt like it was trying to show the pic but couldent so i clicked ctrl-alt-del a cuple times till the game just shut of and the pc went back to normal and it was fine. I have never had this problem before even with my kingston value ram at 2.5-3-3-8-1 timeings. Now about a weak ago I log in ( I do the swith user so nobody logs in) so I log in and my computer started to freak out but only by loding stuff up and the mouse flying everywhere clicking stuff, now i think that was a virus because I had a cupple viruse but got rid of them know I havent had that problem any more. So im worried could it be my new ram timings or psu. I did cheack temp they were at
    cpu 39c gaming
    hd1 30c
    hd2 29c
    graphic card 54c idel 67c gaming
    mobo was 27c

    Thanks!!
    __________________________________________________ ________________________________________
    Zach
    AMD Athlon64 3700+ san diego 2.2ghz (oc to 2.8ghz FX57+ speeds)(fsb is 266)
    ASUS A8V Socket 939 VIA K8T800 Pro
    1gb ddr400 Kingston HyperX (2-3-2-6) timings 215mhz (dual-channel)
    BFG 6800gs 256mb agp, with ARCTIC COOLING AVC-NV5R3 NV Silencer Rev.3
    ATX Thermaltake Tsunami Dream
    Seagate sata 80gb harddrive
    Maxtor pata 80gb harddrive
    500watt Rosewill powersupply
    Sound Blaster Live 24-bit
    Custom Water cooling dual 120mm raddiator with a PolarFLO cpu block
    __________________________________________________ _______________

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Weird Game Problem

    Try another resolution and see if it still happens. If it plays fine at the alternate resolution, then you're either trying to play at a resolution your monitor cannot properly handle, or it may be dying. The noise from the CRT indicates it is likely a display problem and not a memory problem.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Aug 2005
    Location
    Dearborn
    Posts
    312

    Default Re: Weird Game Problem

    Well I have never had this problem before my screen can handel the 1280*1024 res. I think this could be a heat issue because my room felt like 80f.
    __________________________________________________ ________________________________________
    Zach
    AMD Athlon64 3700+ san diego 2.2ghz (oc to 2.8ghz FX57+ speeds)(fsb is 266)
    ASUS A8V Socket 939 VIA K8T800 Pro
    1gb ddr400 Kingston HyperX (2-3-2-6) timings 215mhz (dual-channel)
    BFG 6800gs 256mb agp, with ARCTIC COOLING AVC-NV5R3 NV Silencer Rev.3
    ATX Thermaltake Tsunami Dream
    Seagate sata 80gb harddrive
    Maxtor pata 80gb harddrive
    500watt Rosewill powersupply
    Sound Blaster Live 24-bit
    Custom Water cooling dual 120mm raddiator with a PolarFLO cpu block
    __________________________________________________ _______________

  4. #4
    Join Date
    Aug 2005
    Location
    Dearborn
    Posts
    312

    Default Re: Weird Game Problem

    I want back to the game and my res was down to 600*450 ( around there) and my atialsing was off. So I turn up everything and start playing again this time im playing with more cops and I never had a problem so I think it was a heat issue or I just had to restart my comp.
    __________________________________________________ ________________________________________
    Zach
    AMD Athlon64 3700+ san diego 2.2ghz (oc to 2.8ghz FX57+ speeds)(fsb is 266)
    ASUS A8V Socket 939 VIA K8T800 Pro
    1gb ddr400 Kingston HyperX (2-3-2-6) timings 215mhz (dual-channel)
    BFG 6800gs 256mb agp, with ARCTIC COOLING AVC-NV5R3 NV Silencer Rev.3
    ATX Thermaltake Tsunami Dream
    Seagate sata 80gb harddrive
    Maxtor pata 80gb harddrive
    500watt Rosewill powersupply
    Sound Blaster Live 24-bit
    Custom Water cooling dual 120mm raddiator with a PolarFLO cpu block
    __________________________________________________ _______________

  5. #5
    Join Date
    Aug 2005
    Location
    Dearborn
    Posts
    312

    Default Re: Weird Game Problem

    I think my problem happend from the new nvidia drivers 91.31 so I went back to the old drivers and its fine know.
    __________________________________________________ ________________________________________
    Zach
    AMD Athlon64 3700+ san diego 2.2ghz (oc to 2.8ghz FX57+ speeds)(fsb is 266)
    ASUS A8V Socket 939 VIA K8T800 Pro
    1gb ddr400 Kingston HyperX (2-3-2-6) timings 215mhz (dual-channel)
    BFG 6800gs 256mb agp, with ARCTIC COOLING AVC-NV5R3 NV Silencer Rev.3
    ATX Thermaltake Tsunami Dream
    Seagate sata 80gb harddrive
    Maxtor pata 80gb harddrive
    500watt Rosewill powersupply
    Sound Blaster Live 24-bit
    Custom Water cooling dual 120mm raddiator with a PolarFLO cpu block
    __________________________________________________ _______________

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •