Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gaming Issue




  1. #1
    Join Date
    Jul 2006
    Posts
    1

    Default Gaming Issue

    I just got a new computer and I have been having some weid problems as I play WoW. When in 40 man raids it seems that my keyboard responds late, almost like the keys are stuck down, I can't manage to turn to the left or right with my keyboard. When I sometimes manage to turn using my mouse it is extremely choppy and I drom from around 40 fps down to 10. Sometimes the screan tears as I turn. Here are my comp specs.

    ATI Radeon X1800XT 512MB Video Card
    AMD Opteron 1.8 Dual Core
    A SLI motherboard, the name slipped my mind...
    1GB (2x512MB) Kingston HyperX PC3200
    500W Asus? Powersuply

    Uh... I think I got it all...

    btw nothing is overclocked...

  2. #2
    Join Date
    Jun 2006
    Posts
    10

    Default Re: Gaming Issue

    To fix the tearing you can turn on Vsync, although this will probably make the frame rate worse at times.

    Is your keyboard wireless?

    Latest ati drivers, any crap running the the background, etc. etc.

  3. #3

    Default Re: Gaming Issue

    What res are you running? What connection type do you have?
    Case - CoolerMaster Wavemaster
    Monitor - 37" Sceptre NagaIII @1080p
    PSU - PC Power & Cooling Silencer 750 Quad
    MB - Asus P5K Deluxe
    CPU - Intel C2D E4300 (overclocks to come ASAP)
    GPU - 7800GTX 256 @ 608/1440 volt mod
    RAM - 2x 1gig Corsair "Dominator" PC2 8500
    Sound - Creative X-FI elite pro
    Klipsh THX certified 4.1
    Sennheiser HD-650 (naked)
    Headroom Micro amp w/desktop mod/Cordas HPI cables
    HDD - 1x 74gig raptor for OS
    3x 74gig raptors in RAID0 for games
    1x 500gig WD for swap file/storage
    Cooling - Appogee CPU/GPU blocks
    3/8"ID 5/8"OD Tygon tubing
    3x 120mm BIE radiator
    Swiftech MCP655 317GPH pump
    Vantec Stealth fans throughout

    Laptop - Dell XPS 2
    CPU - PM 2.0
    GPU - 7800 GTX Go @ 440/1300
    RAM - 2 Gigs DDR2
    HDD - 60G 7200rpm + 160G external
    Sound - Audigy2 ZS Notebook, Sony EX51 budphones

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •