Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Firefox "reset"




  1. #1
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Firefox "reset"

    I had my computer off for a while and when i returned home and turned it back on then opened firefox, all my bookmarks and menu settings where gone, it looks like I just reinstalled the entire thing Any ideas what could cause this?


  2. #2
    Join Date
    Oct 2006
    Location
    alaska
    Posts
    142

    Default Re: Firefox "reset"

    So you didnt clear the cache or anything?
    Mobo...............Asus P5N-SLI (NF570)
    RAM................2 GB Kingston DDR2/667 CL5
    GPU................Evga e-GeForce 7900GTO 512MB
    CPU................Intel Core 2 Duo E6300 2MB L2
    HDD................Hitachi 160 GB IDE
    Disk Drive.........Sony DVD+-RW 16x IDE
    PSU................BFG 650W (on sale for 80$, 80$off!!)
    OS..................Windows XP Home SP2
    Sound card......Sound Blaster x-FI xtreme music
    Overclocked somewhat w/Arctic cooler freezer 7 pro
    other info: saitek eclipse red backlit keyboard
    cheap micro innovations wireless optical mouse
    logitech x-530 speakers (5.1)
    18" viewable KDS CRT monitor (I'll upgrade when it dies)
    about 8 80MM fans and I sleeved most of the cables
    It would be quiet but I have 1 noisy Vantek that blows like a turbine. A crappy generic case which with cammo paint and holes all over.



  3. #3
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Firefox "reset"

    Myabe, but im pretty sure that wouldnt get rid of my themes and prevent me from being able to add new bookmarks.


  4. #4
    Join Date
    Oct 2006
    Location
    alaska
    Posts
    142

    Default Re: Firefox "reset"

    Well, did someone else get on the computer? that is an odd problem. Sorry I cant be of much help
    Mobo...............Asus P5N-SLI (NF570)
    RAM................2 GB Kingston DDR2/667 CL5
    GPU................Evga e-GeForce 7900GTO 512MB
    CPU................Intel Core 2 Duo E6300 2MB L2
    HDD................Hitachi 160 GB IDE
    Disk Drive.........Sony DVD+-RW 16x IDE
    PSU................BFG 650W (on sale for 80$, 80$off!!)
    OS..................Windows XP Home SP2
    Sound card......Sound Blaster x-FI xtreme music
    Overclocked somewhat w/Arctic cooler freezer 7 pro
    other info: saitek eclipse red backlit keyboard
    cheap micro innovations wireless optical mouse
    logitech x-530 speakers (5.1)
    18" viewable KDS CRT monitor (I'll upgrade when it dies)
    about 8 80MM fans and I sleeved most of the cables
    It would be quiet but I have 1 noisy Vantek that blows like a turbine. A crappy generic case which with cammo paint and holes all over.



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •