Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Several Issues.




  1. #1
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Several Issues.

    1. My new browser Firefox 2, randomly reset itself and I lost all my bookmarks and themes and it is preventing me from being able to add new ones, when I click "Ok" to add a bookmark the box just "blinks" and stays open there until I X-close it. (Normally when I click OK the window closes and the new bookmark tab appears in the browser window)

    2. Computer will freeze upon exiting certain games. (Especially after the computer has been on a while)

    3. Occasionaly I will get a blue screen stop error stating an unknown device driver has caused this error.

    4. I suspected a virus and AVG Free didn't seem to be picking up anything so I downloaded several more scanners and tried to restart in safe-mode but instead of the usualy F8 options it showed three boot options, Floppy, DVD-Rom, and the Hardisk, all of which seemed to start the computer normally and not in safe mode.


  2. #2
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Several Issues.

    A complete uninstall/restart/reinstall of Firefox and the problem persists.
    Download for new Graphics drivers from the Nvidia site won't start. (Tried all three mirrors)


  3. #3
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: Several Issues.

    Quote Originally Posted by Brennan

    4. I suspected a virus and AVG Free didn't seem to be picking up anything so I downloaded several more scanners and tried to restart in safe-mode but instead of the usualy F8 options it showed three boot options, Floppy, DVD-Rom, and the Hardisk, all of which seemed to start the computer normally and not in safe mode.
    You are hitting F8 too early and that is your BIOS letting you pick what to boot from, right after you hit HD start beating the hell out of F8 again.

  4. #4
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Several Issues.

    How many hardware/driver changes have you made since your last full fresh format and install? Sure sounds like your registry is buggered up with all kinds of broken fragments and it is very possible you have alot of driver conflicts/issues. As for safemode, just switch off your power supply when windows starts to load. Then when you boot up again, it should give you that "windows failed to load" BS with the safemode options. If I were you, I'd do a backup of my important data and a fresh install.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  5. #5
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Several Issues.

    I see alot of registry cleaners and driver cleaning software around, could that help with the problem?, and if so is there any good free ones floating around?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •