Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Maxtor 300 GB drive problem.




  1. #1
    Join Date
    Jan 2007
    Posts
    6

    Default Maxtor 300 GB drive problem.

    Hi all, I have two Maxtor DiamondMax 10 6L300RO drives, one is my boot drive with the XP MC O/S which works perfect;ly and the second drive which I brought at a later date which I would like to use as my spare. When I ran the MaxBlast 4 software ( after removing the main working drive and installing this as the master)I formatted the drive as NTFS and it reported the drive as 300GB. After it had formatted the drive I took it out, replaced the main drive, inserted the new drive as a slave and rebooted the machine. In Windows explorer it recognised the drive but only reported it as having 31.4 GB !!
    It also requested that I format the drive !!
    I then took out the master drive again, inserted the new drive as master andtried to install XP on it as the master to see if that would make a difference but during install it only recognised it as 32GB !!
    Does anyone know why this drive won't report/work to its full 300Gb capacity ? I have followed the instructions from this page
    https://maxtor.custhelp.com/cgi-bin/..._adp.php?p_faq
    id=1062&p_sid=eCGK2Kqi&p_lva=#
    but to no avail... any ideas ?
    Thanks in advance,
    Mitch !

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Maxtor 300 GB drive problem.

    Fist off, I don't recommend using a manufacturer's utility to format any drive. As you are finding out, this can be problematic. If you don't have any data on the drive yet, you don't have any issues with data recovery. The easiest way to verify the integrity of the drive would be to do into the Computer Manager utility present in Windows (right click MY COMPUTER and choose "MANAGE") and remove the 31.4GB partition. From there you should be able to address the entire drive's dtaa area. Just make sure that you have WinXP with SP2 installed so that you can use the full size as a single partition, otherwise you will need to make patitions smaller than 126GB each.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Jan 2007
    Posts
    6

    Default Re: Maxtor 300 GB drive problem.

    Cheers Darth,
    gave your suggestion a go but all it says now is 31.49 GB unallocated. I'm sure I have tried this before in the past but no joy, the only time the computer recognises that it has 300GB is when I hook it up as a single master and boot to the MaxBlast CD. Then when i try to install an O/S ( just for the sake of trying to claw back the extra space, I don't really want to use this as the master O/S drive) during install it tells me this is only 32GB !!
    Aside from Partiton magic are there any other 3rd party tools I can use to reclaim the rest of the drive ?

    Thanks again,
    Vega....

    Update: Tried Partition magic 7 and this is a screengrab of how it looks.
    Attached Images Attached Images Maxtor 300 GB drive problem.-faultydrive-jpg 
    Last edited by VegaLA; 01-04-2007 at 12:14 PM.

  4. #4
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Maxtor 300 GB drive problem.

    32 G - there's usually a jumper on HD's to limit the size to 32G - make sure thats not on. - from your description of the process you've been through, it'd be fairly easy to put the jumper on the 32G setting, instead of making it a "slave" and or "master", the manufacturers software, probably bypasses this jumper, which is why it can see the full disk but nothing else can

    are you using cable select, or manually setting the slave/master ?

    btw there is no reason why it can't be the primary/master HD and your other HD (with os) can be the slave - you should be able to boot of the slave HD

    (usually something like set the boot HD to IDE1 in the bios instead of IDE0 )
    Last edited by Kheldar; 01-04-2007 at 12:40 PM.

  5. #5
    Join Date
    Jan 2007
    Posts
    6

    Default Re: Maxtor 300 GB drive problem.

    Thanks Kheldar,
    yeah, tried it without any jumpers as slave and with the master jumper on, still no luck, these instructions I found in that link I posted on my first post.
    I keep thinking the drive itself is fawlty but then the symptons suggest otherwise.
    I don't have the box or the receipt anymore so I can't send it back to Maxtor and thats a pain I would rather do without.

    Thanks for your suggestions.

    Anything else spring to mind please shout !!

  6. #6
    Join Date
    Jan 2007
    Posts
    5

    Default Re: Maxtor 300 GB drive problem.

    from headstrong: to vegaLa .call seagate who will direct you to maxtor, and ask to talk to one of the tech guy's he will tell and guide you through the fix. It will take 3 min. to do. Just make sure you have your os disk there. You must load it when you do the fix. That will take care of the prob. it will work after that. I have same thing.

  7. #7
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: Maxtor 300 GB drive problem.

    ok other things to try

    download a win98se boot disk -www.bootdisk.com i think and run fdisk, might give you info on whats going on

    have u used this - http://www.maxtor.com/portal/site/Ma...downloadID=113

    it might help

    you could try a linux bootable iso - just to see what that thinks of your hd, there's also the ultimate boot cd - has a lot of hd tools on it

  8. #8
    Join Date
    Jan 2007
    Posts
    5

    Default Re: Maxtor 300 GB drive problem.

    Kheldar, this is not a integrity issue. it is a simple fix that can be done in 3 min. I had the same thing with one of my hd's. I went through all the same stuff that every one else is doing. This is the Quick and easy fix from the guy's that made the thing. So don't wast time messing with all the other stuff. Just make the call and it's done. It takes 3 min.

  9. #9
    Join Date
    Jan 2007
    Posts
    5

    Default Re: Maxtor 300 GB drive problem.

    Sorry to do this twice. Vegala, if you read this and call seagate, be sure you have MaxBlast 4 on your comp. The tech guy at maxtor will need it installed at the time you talk to him. He will have you do a,b,c, and then stick your os disk in and do another c,g,k, deal. When that is done he will say have a nice day and you have 300g's just like that. Well it will really be 279g's. But you will have two of them.

  10. #10
    Join Date
    Jan 2007
    Posts
    6

    Default Re: Maxtor 300 GB drive problem.

    Thanks Headstrong.

    Sent you a PM asking for the Support number since i'm ahving no joy find it on the Seagate site.
    Do you have that number you can send me please?

    Thanks again ;)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •