Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: New PC won't start




  1. #1
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default New PC won't start

    Hi there, i've just bought a new pc and installed all the components with the help of my friend. The problem is, the pc doesn't start or the screen won't blend in. The components are as follows:

    - AMD Athlon64 X2 4400+ Brisbane 65 nm 2x2.3 Ghz
    - ASUS Crosshair nForce590 SLI
    - 2048MB Corsair PC2-800 DHX Dominator CL3 KIT
    - 500 W be quiet! Straight Power
    - G320P XFX 8800GTS 580M XT 320MB
    - Western Digital Raptor 150 GB

    Thx 4 help!

    Edit: by the way, my friend meant, the mainboard is the cause of the problem, because it's not supporting the processor. is that right?
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: New PC won't start

    Not sure what you mean by "screen won't blend in", but...

    According to the Asus website, that board should support the A64X2 processors, but there is a BIOS update that came out on 10 July that added new processor support, so this may take care of your issues. At least it is worth a shot.

    I'd also be a bit concerned with a 500w PSU with that video card. May or may not be an issue, but it could be some cause for concern.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: New PC won't start

    It should post/boot no problem with that motherboard. Something is either not seated properly or a part is DOA. That **** power supply is not helping anything at all either.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  4. #4
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default Re: New PC won't start

    Hi there, thank you for the replies.

    @Darthtanion: Sorry, i mixed some german in it... i meant, "the screen won't show anything, it remains black". When I push the Powerbutton it starts to boot up (i think), but there's no screen.

    @casecutter: "Something is either not seated properly or a part is DOA. That **** power supply is not helping anything at all either."

    What's DOA? And why doesn't that power supply fit in? In the shop they said, the power is alright, the voltage is at 30 amp / 12 volt, it should be ok with the VC.

    Edit: They even wanted to sell me a 450 W PSU -.-
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  5. #5
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default Re: New PC won't start

    are you getting any beeps, error codes or messages?

    remove/disconnect as much hardware as possible, ie disconnect cdrom, harddrive

    reseat all cards (don't reseat the cpu yet but do that if you have to).

    if your not getting any error messages at all - points towards cpu issues

  6. #6
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default Re: New PC won't start

    Hi there,

    there are no beeps, so its heading to a CPU-issue. It just beeps, if we're disconnecting the VC and start the PC.

    Thanks 4 help! Let's see, if the people at the shop would update the bios for me.
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  7. #7
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: New PC won't start

    Trying the bios update will rule out the CPU. I know my PC started straight up with the Brisbane, and most motherboards will but that doesn't rule it out either.

    As for the power supply, I am just against non brand name units and atleast it has a somewhat strong 12V+ rail. The wattage rating is meaningless really since most off brand power supplies are very overrated.

    DOA = Dead On Arrival meaning it was dead before you even got it. I almsot wouldn't be surprised if the CPU was toast.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  8. #8
    Join Date
    Feb 2002
    Location
    Somewhere in Bavaria, Germany
    Posts
    70

    Default Re: New PC won't start

    hi,

    thanks for the post.

    from the looks of it, it's starting. they tried it at the store and it's working! the main problem now would be the tower, because we haven't used any plastic-rings for the distant pieces of the mainboard. i think it's beeing caused by a short circuit which occurs between the screws and the distant screws. I'll reply again, if it's not working. thanks for your suggestions.

    Which CPU should i use then? i thought "be quiet" would be a good brand.
    My Computer:
    AMD XP Mobile +2500 @ 2000 Ghz
    MSI NV6600 Geforce 6600
    Infineon 2x256 DDR-RAM
    Corsair 256 DDR-RAM
    Abit NF7 Nforce2
    Creative Soundblaster Live! 5.1

  9. #9
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: New PC won't start

    FYI... pretty much all modern motherboards have small metallic built-in grommets surrounding the mounting hols so short circuits are not a common problem. I seldom use them anymore and don't have shorting issues.
    Old age and treachery will overcome youth and skill
    My Toys

  10. #10
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: New PC won't start

    Quote Originally Posted by Sincerity View Post
    hi,


    Which PSUshould i use then? i thought "be quiet" would be a good brand.
    OCZ, Silverstone, Antec to name a few. Basically stick to the major brand names and don't cut corners on price. The PSU is one thing that you truely get what you pay for.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •