Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: x3100 and frozen throne issues




  1. #1
    Join Date
    Sep 2008
    Posts
    1

    Default x3100 and frozen throne issues

    I recently bought a compaq presario b1293tu with Intel 965 GMA Chipset and integrated x3100 graphics. I tried playing warcraft: frozen throne but as i got to the create a game page, the game freezes and shows an error in the igxprd32 display driver stopped working. I tried deleting the maps and getting new ones, this worked, until i play DoTA and the game freezes again about a minute into it with the same error.
    Anybody experience this?

    Thanks for any help!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: x3100 and frozen throne issues

    I do not think you can play games such as that with a Onboard Graphics chip, can you?

    You may have some ram issues as well, what kind of BIOS options do you have?

  3. #3
    Join Date
    Nov 2008
    Posts
    16

    Default Re: x3100 and frozen throne issues

    What spend / amount on board ram do you have, because this is been used as graphic memory along with the CPU doubling as a GPU. Best solution get a graphic card.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •