Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: BIOS error & can't find CD/DVD drive.




  1. #1
    Join Date
    Feb 2009
    Posts
    1

    Default BIOS error & can't find CD/DVD drive.

    So I have two separate issues going on.

    1. Whenever I boot up my computer it (usually; there's been a few times where it hasn't done this) beeps twice and then shows a screen that has an error concerning the bios. 4 different error codes come up. First it says something about PCI in Slot 3, Bus 6, Driver 4 and then lists Function 1, 2, 3, 4. My mom helped me a little and said it was because some of my drivers weren't properly installed. So I updated my PCI Flash Memory and SM Bus Controller. I thought it did the trick, or it did initially. But it still beeps and displays that error message when I try to start it up. And if I get that error mesage, I usually can't get into Windows. It will go to the Windows XP screen but the little thing that goes across the screen as it's loading, doesn't do that and the screen is all dim. So I usually have to just keep on shutting it down to get it to go past the log in screen.

    2. Secondly, I can not find my CD/DVD drive. Under hardware in the system, it doesn't even have the CD/DVD drive listed. It shows there's a CD drive under My Computer, but when you put a CD in, it keeps saying to put a CD in. I was gonna try and load the drivers for it, but I can't since there's not even a CD/DVD drive option under my system. Like how there is a category called "Display adapters", there's no category for "CD/DVD drive". My mom said that you need your CD drive working for Windows to boot up. So I don't know if the two issues I am having coincide with each other. Also, when I would put in my flash drive, it would show my flash drive as being the CD/DVD drive. In the system it will list the category CD/DVD drive and then say "Sandisk Titanium 2gb, such and such"

    By the way, I have an Acer Aspire 5100. It has XP Professional on it. I have an AMD Turion x64 processor, 2.0 ghz

    Also, if you can.. try and dumb it down for me, haha I'm not stupid when it comes to computers, but I'm still learning when it comes to the hardware, drivers and the inner workings of a computer.
    Last edited by punchxcore; 02-26-2009 at 01:06 AM.

  2. #2
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: BIOS error & can't find CD/DVD drive.

    Quote Originally Posted by punchxcore View Post
    So I have two separate issues going on.

    1. Whenever I boot up my computer it (usually; there's been a few times where it hasn't done this) beeps twice and then shows a screen that has an error concerning the bios. 4 different error codes come up. First it says something about PCI in Slot 3, Bus 6, Driver 4 and then lists Function 1, 2, 3, 4. My mom helped me a little and said it was because some of my drivers weren't properly installed. So I updated my PCI Flash Memory and SM Bus Controller. I thought it did the trick, or it did initially. But it still beeps and displays that error message when I try to start it up. And if I get that error mesage, I usually can't get into Windows. It will go to the Windows XP screen but the little thing that goes across the screen as it's loading, doesn't do that and the screen is all dim. So I usually have to just keep on shutting it down to get it to go past the log in screen.

    2. Secondly, I can not find my CD/DVD drive. Under hardware in the system, it doesn't even have the CD/DVD drive listed. It shows there's a CD drive under My Computer, but when you put a CD in, it keeps saying to put a CD in. I was gonna try and load the drivers for it, but I can't since there's not even a CD/DVD drive option under my system. Like how there is a category called "Display adapters", there's no category for "CD/DVD drive". My mom said that you need your CD drive working for Windows to boot up. So I don't know if the two issues I am having coincide with each other. Also, when I would put in my flash drive, it would show my flash drive as being the CD/DVD drive. In the system it will list the category CD/DVD drive and then say "Sandisk Titanium 2gb, such and such"

    By the way, I have an Acer Aspire 5100. It has XP Professional on it. I have an AMD Turion x64 processor, 2.0 ghz

    Also, if you can.. try and dumb it down for me, haha I'm not stupid when it comes to computers, but I'm still learning when it comes to the hardware, drivers and the inner workings of a computer.

    I suggest you Google search any error messages or red flags you get and you might find the answer (s).
    With the first issue you might want to try reformatting your harddrive and reinstalling the OS to see if that takes care of your problems providing you didn't recently add hardware or software that created the problem to begin with, this way you could possibly pinpoint the problem to that. A bios update woudn't be a bad idea either providing there is one for your mainboard as well as a chipset driver.
    The second issue could be a bad CD/DVD rom drive. The system will boot without a CD/DVD rom drive.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •