Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Computer wont run in normal startup.




  1. #1
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Computer wont run in normal startup.

    When I try to set it to normal startup instead of selective in msconfig it locks up, i noticed it was running in safe mode when i went into the task manager and it was only running 27 processes (usally its about 60) desktop looks normal, msn messenger wont run.


  2. #2
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Computer wont run in normal startup.

    When i set it to normal startup safemode is checked if i uncheck safe mode it goes to selective startup and says its going to use the modified boot.ini file how can i start it up normally without it going into safe mode? The way it is now applications are locking up and all the normal processes are not running.
    Last edited by Brennan; 03-31-2009 at 03:47 PM.


  3. #3
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Computer wont run in normal startup.

    Everything will not be running in safe mode since it is designed for system recovery. If it fails to load in a normal manner, you might try running a malware check while in safe mode and see if there is anything unusual found.
    Old age and treachery will overcome youth and skill
    My Toys

  4. #4
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Computer wont run in normal startup.

    Not sure if this is important but I recently had my power supply replaced because the one i had got fried (i heard it burn up went i tried to start my computer)


  5. #5
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Computer wont run in normal startup.

    Also today I got a blue screen error, it tried to restart and startup failed so i just shut it off for a min or so, turned it back on and it started up fine (still in selective startup), but a message came up saying "windows had to recover some part of the registry, the recovery was successful"


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •