Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: New Build RAID Set up




  1. #1
    Join Date
    May 2007
    Posts
    15

    Default New Build RAID Set up

    just finished My new build Gigabyte GA-MA790XT UD4P, AMD Phenom II X4 955, Mushkin Enhanced DDR3 12800 RAM 7-7-7-20 , Gigabyte GV-R487D5-1GD GPU,OCZ Summit 60 GB SSD Primary Hard Drive & 2 Sea Gate 1TB drives for storage.
    My question is How can I get Vista to set up My storage drives as RAID JOBD, tried to set RAID up in BIOS and then it did not recognize the SSD and would not Boot.
    I would like the Sea Gates to store all My Music ,Video& other files as not to wast space on the SSD(60 GB).
    any body able to Help

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: New Build RAID Set up

    You need to install the OS with RAID Drivers before you could boot to the OS with RAID Enabled. That is if you want to use the drives on the main controller

    In your board, if you do not want to reinstall the OS, you can just put those 2 drives on the Gigabyte/J.Micron controller (purple Ports) and then install the driver/program once you are inside windows. I do suggest RAID 0 or RAID 1 instead of JBOD since the disks match

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •