Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Need urgent help!




  1. #1
    Join Date
    Jul 2009
    Posts
    28

    Default Need urgent help!

    I was badically idling on my computer all i was doing was listening to music. about half way through the song my memmory shot up to 3.86GB and i only have 4GB. I looked in task manager\processes and the highest usage was only 80Mb so whatever was diong this was unknown. It keeps going up about 0.01 every 10 seconds! in about 10 minutes im afraid my comp might crash and i dont know if it is a windows application or virus or what. Need help quick! if it gets to about 3.98 i will have to restart
    OCZ AGILITY3 SSD 120GB
    AMD Phenom II x6 2.8Ghz OC to 3.5Ghz
    Antec 1200 gaming case
    Gigabyte 880GA-UD3H
    750 Watt TruePower Power Supply
    8GB DDR3 1666Mhz memory
    Logitech G9 gaming mouse
    Logitech G19 gaming keyboard
    Gigabyte HD5830 1GB GDDR5
    Sound Blaster X-Fi Extreme Audio

  2. #2
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default Re: Need urgent help!

    And a restart would cause the world to end and small children to cry out! LOL. I'd try a restart and see if the issue goes away. If the problem continues it might be time to do some malware scans.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  3. #3
    Join Date
    Jul 2009
    Posts
    28

    Default Re: Need urgent help!

    I forgot to add to my first post... I was installing a game like 1 minute before that happened. I just installed 2 more games and the same thing happened. First one was Crysis, second Need For Speed Undercover, and third was Unreal Tournament 98. (1998) But I dont get it when I install programs only games... hmm help?
    OCZ AGILITY3 SSD 120GB
    AMD Phenom II x6 2.8Ghz OC to 3.5Ghz
    Antec 1200 gaming case
    Gigabyte 880GA-UD3H
    750 Watt TruePower Power Supply
    8GB DDR3 1666Mhz memory
    Logitech G9 gaming mouse
    Logitech G19 gaming keyboard
    Gigabyte HD5830 1GB GDDR5
    Sound Blaster X-Fi Extreme Audio

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •