Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: ASUS p6t V2 no power, need help!!!




  1. #1
    Join Date
    May 2009
    Posts
    6

    Default ASUS p6t V2 no power, need help!!!

    hey i just finished installing two water blocks on my motherboard.
    i just swapped the previos ones, now when i tryed to power up the board the blus asus light quickly flashes and then , nothing.i cant even get into post.

    i tryed to use the power button serveral times after the flashing ight but nothing at all the power and reset button just stay glowing.

    i only get the flash if i disconect the power supply and the reconect it again.but i only get the flash once.

    please help this has never happened before.

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: ASUS p6t V2 no power, need help!!!

    I hope that you havn't over tightened something as you may have crushed a core component.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: ASUS p6t V2 no power, need help!!!

    I would suggest you reseat the CPU and or while doing so also test out a stock Intel fan to be sure they system still works.

    What blocks were you changing, CPU and NB?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •